#openstack-meeting: infra

Meeting started by fungi at 19:02:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:31)

  1. Announcements (fungi, 19:03:02)
    1. The Infra team meeting will be skipped next week as many will be at the summit, but we will reconvene our usual meeting on Tuesday, November 1 at 19:00 UTC. (fungi, 19:03:10)

  2. Actions from last meeting (fungi, 19:03:33)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-10-11-19.02.html (fungi, 19:03:38)
    2. https://www.openstack.org/summit/barcelona-2016/summit-schedule/global-search?t=Infrastructure%3A (fungi, 19:03:46)
    3. https://wiki.openstack.org/wiki/Design_Summit/Ocata/Etherpads (fungi, 19:06:46)
    4. ACTION: pleia2 add skeleton infra session etherpads linked from the ocata design summit etherpads wiki page (fungi, 19:07:27)

  3. Specs approval (fungi, 19:07:36)
    1. https://review.openstack.org/381330 Zuul v3: correct vagueness in describing job inheritance (fungi, 19:07:56)

  4. Priority Efforts (fungi, 19:09:09)
  5. Host http://shields.io/ for generating badges to show on repos (flaper87) (fungi, 19:11:04)
    1. http://shields.io/ (fungi, 19:11:07)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-October/105562.html (fungi, 19:11:11)
    3. https://www.mail-archive.com/cgit@lists.zx2c4.com/msg01769.html interesting recent thread about cgit rst rendering (jeblair, 19:18:16)
    4. https://git.zx2c4.com/cgit/about/ this looks like a cgit about thingy (jeblair, 19:26:06)
    5. AGREED: The idea of having a consistent set of icons/badges displayed for various project repositories has merit, but the shields.io implementation seems to not fit a number of requirements we would have so further investigation is warranted. (fungi, 19:27:46)

  6. I18n: translation checksite (ianychoi, eumel8) (fungi, 19:29:52)
    1. http://lists.openstack.org/pipermail/openstack-infra/2016-October/004776.html (fungi, 19:29:55)
    2. https://etherpad.openstack.org/p/openstack-ansible-os_translation-checksite new openstack translation checksite for i18n team (fungi, 19:31:40)
    3. http://lists.openstack.org/pipermail/openstack-infra/2016-July/004524.html (ianychoi, 19:37:38)
    4. https://github.com/CentOS-PaaS-SIG/linch-pin may be an interesting project if we were to consider the replace-the-server option (jeblair, 19:49:00)
    5. AGREED: Containerized openstack may make sense as an alternative to devstack for the I18n check site deployment, so further exploration is warranted. (fungi, 19:54:51)

  7. Root sysadmin volunteer to deploy pholio server (fungi) (fungi, 19:57:03)
    1. http://specs.openstack.org/openstack-infra/infra-specs/specs/pholio.html (fungi, 19:57:08)
    2. ACTION: ianw work on deploying a pholio server (fungi, 20:00:21)


Meeting ended at 20:00:53 UTC (full logs).

Action items

  1. pleia2 add skeleton infra session etherpads linked from the ocata design summit etherpads wiki page
  2. ianw work on deploying a pholio server


Action items, by person

  1. ianw
    1. ianw work on deploying a pholio server
  2. pleia2
    1. pleia2 add skeleton infra session etherpads linked from the ocata design summit etherpads wiki page


People present (lines said)

  1. fungi (101)
  2. flaper87 (48)
  3. pleia2 (22)
  4. eumel8 (20)
  5. clarkb (17)
  6. jeblair (15)
  7. ianw (11)
  8. ianychoi (11)
  9. AJaeger (7)
  10. jesusaur (4)
  11. Zara (4)
  12. openstack (3)
  13. bkero (2)
  14. crinkle (2)
  15. zaro (2)
  16. stevemar (1)


Generated by MeetBot 0.1.4.