#openstack-meeting: infra

Meeting started by fungi at 19:03:33 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:45)

  1. Announcements (fungi, 19:03:50)
    1. REMINDER: If you want to come hack on Infra things at the PTG a couple months from now in Atlanta, don't forget to sign up! (fungi, 19:03:59)
    2. https://pikeptg.eventbrite.com/ (fungi, 19:04:05)
    3. http://www.openstack.org/ptg (fungi, 19:04:09)
    4. http://www.openstack.org/ptg#tab_travel (fungi, 19:04:22)

  2. Actions from last meeting (fungi, 19:04:48)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-11-29-19.03.html (fungi, 19:04:54)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-December/108536.html Ocata Summit Infra Sessions Recap (fungi, 19:05:02)
    3. ACTION: pabelanger add openstackci::zuul_launcher puppet class (fungi, 19:06:25)

  3. Specs approval: PROPOSED Zuul v3: use Zookeeper for Nodepool-Zuul protocol (jeblair) (fungi, 19:07:36)
    1. https://review.openstack.org/305506 Zuul v3: use Zookeeper for Nodepool-Zuul protocol (fungi, 19:08:00)
    2. Council voting is open on the "Zuul v3: use Zookeeper for Nodepool-Zuul protocol" change until 19:00 UTC on Thursday, December 8. (fungi, 19:08:35)

  4. Priority Efforts: Nodepool: Use Zookeeper for Workers (jeblair) (fungi, 19:12:50)
    1. zk blockers from zuul meeting http://eavesdrop.openstack.org/meetings/zuul/2016/zuul.2016-12-05-22.02.html (jeblair, 19:13:46)
    2. AGREED: We're on track to switch to ZK-based nodepool builders in roughly a week's time. (fungi, 19:21:43)
    3. Coordinate any potential disruptions late next week with the Release team. (fungi, 19:26:06)

  5. Priority Efforts: Newton testing on Xenial (clarkb) (fungi, 19:37:54)
    1. https://etherpad.openstack.org/p/xenial-work-remaining Work remaining for Newton testing on Xenial (fungi, 19:38:22)
    2. Today is the Xenial cut-over flag day; conversion changes are in flight. (fungi, 19:38:54)
    3. https://review.openstack.org/#/q/is:open+topic:st-nicholas-xenial please review remaining job changes for the switch to xenial (fungi, 19:40:03)
    4. http://specs.openstack.org/openstack-infra/infra-specs/specs/newton-on-xenial.html#work-items Newton testing on Xenial: Implementation Work Items (fungi, 19:43:46)

  6. Open discussion (fungi, 19:51:23)
    1. http://lists.openstack.org/pipermail/openstack-infra/2016-December/004951.html the fedora community wants to collaborate with us on our meetbot fork, and possibly on the errbot-based rewrite (fungi, 19:53:53)


Meeting ended at 20:00:02 UTC (full logs).

Action items

  1. pabelanger add openstackci::zuul_launcher puppet class


Action items, by person

  1. pabelanger
    1. pabelanger add openstackci::zuul_launcher puppet class


People present (lines said)

  1. fungi (85)
  2. jeblair (37)
  3. clarkb (34)
  4. AJaeger (11)
  5. dhellmann (9)
  6. pabelanger (6)
  7. jlvillal (6)
  8. mordred (6)
  9. jhesketh (5)
  10. openstack (3)
  11. ianw (2)
  12. bkero (2)
  13. flaper87 (1)
  14. SpamapS (1)
  15. zara_the_lemur__ (1)
  16. Shrews (1)


Generated by MeetBot 0.1.4.