#openstack-meeting: infra

Meeting started by fungi at 19:03:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:17)

  1. Announcements (fungi, 19:03:22)
    1. REMINDER: If you want to come hack on Infra things at the PTG a couple months from now in Atlanta, don't forget to sign up! (fungi, 19:03:30)
    2. https://pikeptg.eventbrite.com/ (fungi, 19:03:36)
    3. http://www.openstack.org/ptg (fungi, 19:03:37)
    4. http://www.openstack.org/ptg#tab_travel (fungi, 19:03:47)

  2. Actions from last meeting (fungi, 19:05:50)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-12-06-19.03.html (fungi, 19:05:58)
    2. ACTION: pabelanger add openstackci::zuul_launcher puppet class (fungi, 19:08:48)

  3. Specs approval (fungi, 19:09:15)
    1. APPROVED "Zuul v3: use Zookeeper for Nodepool-Zuul protocol" (fungi, 19:09:24)
    2. https://review.openstack.org/305506 "Zuul v3: use Zookeeper for Nodepool-Zuul protocol" spec update (fungi, 19:09:29)
    3. "Newton testing on Xenial" spec moved to implemented (fungi, 19:11:46)
    4. "Automate Creating Branches" spec moved to implemented (fungi, 19:12:16)
    5. https://review.openstack.org/409906 "Artifact signing is now implemented" change (fungi, 19:13:17)
    6. https://review.openstack.org/409905 "Document documenting rotated signing keys" change (fungi, 19:13:56)

  4. Specs approval: PROPOSED "Zuul v3: update with Ansible role information" spec update (jeblair) (fungi, 19:14:40)
    1. https://review.openstack.org/381329 "Zuul v3: update with Ansible role information" spec update (fungi, 19:14:46)
    2. The "Zuul v3: update with Ansible role information" spec update is open for Infra Council vote until 19:00 UTC Thursday, December 15. (fungi, 19:18:36)

  5. Priority Efforts (fungi, 19:19:19)
  6. Priority Efforts: Nodepool: Use Zookeeper for Workers (fungi, 19:23:15)
    1. http://lists.openstack.org/pipermail/openstack-infra/2016-December/004972.html Upcoming Nodepool changes (fungi, 19:24:10)
    2. https://review.openstack.org/410357 "Merge feature/zuulv3 into master" change (fungi, 19:25:42)
    3. https://packages.debian.org/sid/libzookeeper-java where the dep chain starts to show up (fungi, 19:38:39)

  7. possible hosting for a nova bugs dashboard (auggy) (fungi, 19:40:41)
    1. http://45.55.105.55:8082/bugs-dashboard.html current nova bugs dashboard (fungi, 19:40:47)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-December/108872.html Useful metrics? (fungi, 19:41:22)
    3. https://github.com/markuszoeller/openstack/blob/master/scripts/launchpad/bugs_dashboard.py Creates a HTML file which can be used as a dashboard for cleanup tasks of the bug management. (fungi, 19:42:54)
    4. http://git.openstack.org/cgit/openstack-infra/puppet-bugdaystats/tree/manifests/site.pp (fungi, 19:44:18)
    5. https://git.openstack.org/cgit/openstack-infra/bugdaystats (fungi, 19:45:38)
    6. AGREED: The current Nova bug dashboard authors are welcome to import their work into a new Infra repo and then work on making it generalized for other projects' use. (fungi, 19:56:24)

  8. Open discussion (fungi, 19:57:25)


Meeting ended at 20:00:21 UTC (full logs).

Action items

  1. pabelanger add openstackci::zuul_launcher puppet class


Action items, by person

  1. pabelanger
    1. pabelanger add openstackci::zuul_launcher puppet class


People present (lines said)

  1. fungi (108)
  2. jeblair (27)
  3. clarkb (24)
  4. auggy (15)
  5. pabelanger (13)
  6. ianw (4)
  7. EmilienM (3)
  8. persia (3)
  9. openstack (3)
  10. ttx (2)
  11. rcarrillocruz (2)
  12. olaph (1)
  13. JayF (1)
  14. morgan (1)


Generated by MeetBot 0.1.4.