#openstack-meeting: infra
Meeting started by fungi at 19:03:12 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(fungi,
19:03:20)
- Announcements (fungi, 19:03:22)
- The OpenStack Infra team will not meet on
Tuesday, December 27, 2016; our next meeting will occur on Tuesday,
January 3, 2017 at 19:00 UTC in the #openstack-meeting channel as
usual. (fungi,
19:03:30)
- Actions from last meeting (fungi, 19:04:03)
- http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-12-13-19.03.html
previous meeting minutes (fungi,
19:04:10)
- Specs approval (fungi, 19:05:57)
- APPROVED "Zuul v3: update with Ansible role
information" (fungi,
19:06:06)
- https://review.openstack.org/381329
"Zuul v3: update with Ansible role information" spec update (fungi,
19:06:12)
- https://review.openstack.org/409906
"Artifact signing is now implemented" change (fungi,
19:06:23)
- http://lists.openstack.org/pipermail/openstack-dev/2016-December/109111.html
"Signing Keys for Ocata Release" announcement (fungi,
19:07:08)
- Priority Efforts (fungi, 19:07:59)
- Cross-project goal to support Python 3.5 in Pike (fungi) (fungi, 19:08:40)
- https://review.openstack.org/349069
proposed cross-project goal to support Python 3.5 in Pike (fungi,
19:08:47)
- AGREED: The Infra
team is actively working toward Python 3 support across its tooling,
but has far more diverse requirements from the general body of
OpenStack services and libraries and so does not expect to complete
that effort by the end of the Pike development cycle. (fungi,
19:29:52)
- AGREED: Making sure
our CI automation supports the Python 3 testing needs of other
projects is a very high priority (and already basically
solved). (fungi,
19:30:20)
- Switch review.o.o openid to login.ubuntu.com (clarkb) (fungi, 19:32:49)
- Open discussion (fungi, 19:50:58)
- https://review.openstack.org/#/c/410975/
did merge so possibly we just have to restart the accessbot? (clarkb,
19:58:16)
Meeting ended at 20:00:06 UTC
(full logs).
Action items
- (none)
People present (lines said)
- fungi (79)
- clarkb (35)
- jeblair (28)
- pabelanger (12)
- AJaeger (10)
- jlvillal (5)
- openstack (4)
- zara_the_lemur__ (4)
- mordred (3)
- DavidPurcell (2)
- jhesketh (2)
- dims (1)
- ianw (1)
- asselin (1)
Generated by MeetBot 0.1.4.