#openstack-meeting: infra

Meeting started by fungi at 19:03:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:45)

  1. Announcements (fungi, 19:04:12)
  2. Actions from last meeting (fungi, 19:04:56)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-03-07-19.01.htm (fungi, 19:05:06)
    2. http://lists.openstack.org/pipermail/openstack-infra/2017-March/005230.html Feedback requested for tox job definition (fungi, 19:06:34)
    3. http://eavesdrop.openstack.org/meetings/zuul/2017/zuul.2017-03-13-22.02.log.html#l-120 Status updates: Zuul sample jobs (fungi, 19:08:23)

  3. Specs approval: PROPOSED Zuul v3: remove references to swift (jeblair) (fungi, 19:08:57)
    1. https://review.openstack.org/443984 Zuul v3: remove references to swift (fungi, 19:09:26)
    2. Council voting is open on "Zuul v3: remove references to swift" until 19:00 UTC Thursday, March 16 (fungi, 19:12:27)

  4. Specs approval: PROPOSED Zuul v3: update job trees to graphs (jeblair) (fungi, 19:13:57)
    1. https://review.openstack.org/443985 Zuul v3: update job trees to graphs (fungi, 19:14:19)
    2. https://review.openstack.org/445022 Zuulv3: clarify job dependencies example (jeblair, 19:14:58)
    3. Council voting is open on "Zuul v3: update job trees to graphs" until 19:00 UTC Thursday, March 16 (fungi, 19:19:11)

  5. Priority Efforts (fungi, 19:19:54)
  6. Zuulv3 sample jobs (pabelanger) (fungi, 19:22:50)
  7. Plan sprint for getting off precise. Should happen within the next month or so. (clarkb) (fungi, 19:23:41)
    1. https://etherpad.openstack.org/p/newton-infra-distro-upgrade-plans found our old etherpad (clarkb, 19:30:08)
    2. https://www.senderbase.org/lookup/?search_string=lists.openstack.org (fungi, 19:46:15)
    3. ACTION: ianw try booting a Xenial-based replacement for planet.openstack.org (fungi, 19:47:57)
    4. AGREED: We'll attempt an in-place upgrade of lists.openstack.org from Precise to Trusty, practicing on instance snapshots beforehand (fungi, 19:48:28)
    5. http://packages.ubuntu.com/mailman (fungi, 19:48:57)
    6. https://wiki.list.org/DEV/DMARC says 2.1.16 added frim_is_list (fungi, 19:51:50)


Meeting ended at 20:00:17 UTC (full logs).

Action items

  1. ianw try booting a Xenial-based replacement for planet.openstack.org


Action items, by person

  1. ianw
    1. ianw try booting a Xenial-based replacement for planet.openstack.org
  2. openstack
    1. ianw try booting a Xenial-based replacement for planet.openstack.org


People present (lines said)

  1. fungi (101)
  2. clarkb (44)
  3. jeblair (39)
  4. pabelanger (12)
  5. ianw (8)
  6. openstack (4)
  7. jhesketh (1)
  8. zara_the_lemur__ (1)
  9. Shrews (1)


Generated by MeetBot 0.1.4.