#openstack-meeting: infra

Meeting started by fungi at 19:03:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:39)

  1. Announcements (fungi, 19:03:51)
    1. Seeking volunteers to help present Infra "On-Boarding" at Forum (fungi, 19:03:54)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-March/114121.html Project On-Boarding Rooms (fungi, 19:04:12)
    3. https://docs.openstack.org/infra/publications/ (fungi, 19:04:34)
    4. Submit Forum topics before April 2 (fungi, 19:05:17)
    5. http://lists.openstack.org/pipermail/openstack-dev/2017-March/114399.html (fungi, 19:05:21)
    6. Volunteer needed to chair Infra team meeting on April 11 (fungi, 19:05:57)

  2. Actions from last meeting (fungi, 19:06:35)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-03-21-19.03.html Minutes from last meeting (fungi, 19:06:39)
    2. https://review.openstack.org/450534 (ianw, 19:07:10)
    3. https://review.openstack.org/450526 (ianw, 19:07:10)
    4. https://review.openstack.org/450529 (ianw, 19:07:10)
    5. ACTION: fungi put forth proposal to flatten git namespaces (fungi, 19:10:18)
    6. https://etherpad.openstack.org/p/repo-name-shortening-impact Impact of shortening repository names (fungi, 19:10:42)

  3. Specs approval (fungi, 19:11:50)
  4. Priority Efforts (fungi, 19:12:10)
    1. http://eavesdrop.openstack.org/#Zuul_Meeting A weekly meeting to discuss Zuul development (fungi, 19:12:29)

  5. Planning to upgrade lists.openstack.org to Ubuntu 14.04 LTS (fungi, jeblair) (fungi, 19:13:16)
    1. https://etherpad.openstack.org/p/lists.o.o-trusty-upgrade Trusty upgrade steps for lists.openstack.org (fungi, 19:13:22)
    2. The Mailman listserv on lists.openstack.org will be offline for an upgrade maintenance 20:00-23:00 UTC Friday, March 31; most messages bound for the lists there should queue and retry, so impact is likely minimal (fungi, 19:20:20)

  6. Shade proposal for a new TC-recognized project team (fungi, mordred) (fungi, 19:28:07)
    1. https://review.openstack.org/446426 Move shade into its own top-level team (fungi, 19:28:12)
    2. https://governance.openstack.org/tc/reference/licensing.html (fungi, 19:46:50)

  7. Diskimage Builder proposal to join Infra (fungi, greghaynes) (fungi, 19:53:26)
    1. https://review.openstack.org/445617 Move DIB from TripleO to Infra (fungi, 19:53:30)

  8. Open discussion (fungi, 19:58:34)


Meeting ended at 20:00:25 UTC (full logs).

Action items

  1. fungi put forth proposal to flatten git namespaces


Action items, by person

  1. fungi
    1. fungi put forth proposal to flatten git namespaces


People present (lines said)

  1. fungi (108)
  2. jeblair (39)
  3. clarkb (31)
  4. mordred (25)
  5. ianw (13)
  6. greghaynes (7)
  7. openstack (5)
  8. EmilienM (4)
  9. pabelanger (3)
  10. russellb (2)
  11. cmurphy (2)
  12. ttx (1)


Generated by MeetBot 0.1.4.