#openstack-meeting: infra

Meeting started by pabelanger at 19:01:50 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (pabelanger, 19:01:59)

  1. Announcements (pabelanger, 19:02:01)
  2. Actions from last meeting (pabelanger, 19:02:36)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-04-04-19.03.html (pabelanger, 19:02:41)
    2. ACTION: fungi put forth proposal to flatten git namespaces (pabelanger, 19:03:28)
    3. ACTION: pabelanger Open an Ubuntu SRU for bug 1251495 (pabelanger, 19:04:02)

  3. Specs approval (pabelanger, 19:04:22)
    1. https://review.openstack.org/444495 (pabelanger, 19:04:31)
    2. Infra Council voting is open for the "Zuulv3 Executor Security Enhancement" spec until 19:00 UTC on Tuesday, April 18 (pabelanger, 19:10:02)

  4. Priority Efforts (pabelanger, 19:10:44)
    1. https://etherpad.openstack.org/p/gerrit-2.13.-upgrade-steps (clarkb, 19:12:35)
    2. https://etherpad.openstack.org/p/gerrit-2.13.-upgrade-steps (pabelanger, 19:12:53)

  5. General topics (pabelanger, 19:16:20)
  6. Open discussion (pabelanger, 19:19:09)
    1. ACTION: clarkb to add citycloud to nodepool (pabelanger, 19:24:47)


Meeting ended at 19:25:47 UTC (full logs).

Action items

  1. fungi put forth proposal to flatten git namespaces
  2. pabelanger Open an Ubuntu SRU for bug 1251495
  3. clarkb to add citycloud to nodepool


Action items, by person

  1. clarkb
    1. clarkb to add citycloud to nodepool
  2. pabelanger
    1. pabelanger Open an Ubuntu SRU for bug 1251495


People present (lines said)

  1. pabelanger (53)
  2. clarkb (23)
  3. openstack (4)
  4. mordred (2)
  5. jlvillal (2)
  6. ianw (2)
  7. AJaeger (1)
  8. cmurphy (1)


Generated by MeetBot 0.1.4.