#openstack-meeting: infra

Meeting started by fungi at 19:02:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:42)

  1. Announcements (fungi, 19:02:47)
    1. Infra contributor bootstrapping intro 16:40pm EDT Monday at the OpenStack Forum in Boston (fungi, 19:02:56)

  2. Actions from last meeting (fungi, 19:05:48)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-04-11-19.01.html Minutes from last meeting (fungi, 19:05:58)
    2. ACTION: fungi put forth proposal to flatten git namespaces (fungi, 19:06:13)
    3. ACTION: pabelanger Open an Ubuntu SRU for bug 1251495 (fungi, 19:07:51)
    4. ACTION: clarkb to add citycloud to nodepool (fungi, 19:09:04)

  3. Specs approval: PROPOSED: Zuulv3 Executor Security Enhancement (SpamapS) (fungi, 19:10:38)
    1. https://review.openstack.org/444495 Zuulv3 Executor Security Enhancement (fungi, 19:10:44)
    2. APPROVED: "Zuulv3 Executor Security Enhancement" spec (fungi, 19:12:00)

  4. Priority Efforts (fungi, 19:12:27)
  5. Mitaka EOL: When to remove which changes? (AJaeger) (fungi, 19:13:47)
    1. https://review.openstack.org/#/q/status:open+project:openstack-infra/project-config+branch:master+topic:mitaka-eol Current list of changes (fungi, 19:13:51)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-April/115529.html Tagging mitaka as EOL (fungi, 19:29:45)
    3. AGREED: Wait for the main batch of EOL tagging/branch deletion, then remove mitaka-specific jobs (including some trusty-specific or Python 3.4-based jobs if only needed by stable/mitaka branches) (fungi, 19:33:57)

  6. Scheduling proposed project renames (fungi) (fungi, 19:34:49)
    1. Gerrit and Zuul will be offline for project renaming maintenance Friday, April 21, 20:00-21:00 UTC. (fungi, 19:40:18)
    2. https://releases.openstack.org/pike/schedule.html Pike Release Schedule (fungi, 19:43:46)

  7. Attending September 2017 PTG in Denver, CO, USA (fungi) (fungi, 19:45:46)
    1. Let fungi know if you hope to attend the PTG in Denver this September so he can get a rough head count (fungi, 19:51:04)

  8. Open discussion (fungi, 19:52:24)


Meeting ended at 20:00:22 UTC (full logs).

Action items

  1. fungi put forth proposal to flatten git namespaces
  2. pabelanger Open an Ubuntu SRU for bug 1251495
  3. clarkb to add citycloud to nodepool


Action items, by person

  1. clarkb
    1. clarkb to add citycloud to nodepool
  2. fungi
    1. fungi put forth proposal to flatten git namespaces
  3. pabelanger
    1. pabelanger Open an Ubuntu SRU for bug 1251495


People present (lines said)

  1. fungi (96)
  2. clarkb (27)
  3. pabelanger (19)
  4. AJaeger (14)
  5. mordred (9)
  6. jeblair (5)
  7. openstack (4)
  8. dhellmann (3)
  9. ttx (1)
  10. olaph (1)
  11. cmurphy (1)
  12. zara_the_lemur__ (1)


Generated by MeetBot 0.1.4.