#openstack-meeting: infra

Meeting started by fungi at 19:03:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:16)

  1. Announcements (fungi, 19:03:18)
  2. Actions from last meeting (fungi, 19:03:32)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-05-30-19.03.html Minutes from last meeting (fungi, 19:03:38)

  3. Specs approval - ADMIN: Add a help-wanted section (fungi) (fungi, 19:03:54)
    1. https://review.openstack.org/471149 Add a help-wanted section (fungi, 19:04:02)

  4. Priority Efforts - Ansible Puppet Apply: Done? (fungi) (fungi, 19:07:37)
    1. http://specs.openstack.org/openstack-infra/infra-specs/specs/ansible_puppet_apply.html Ansible Puppet Apply (fungi, 19:07:42)
    2. AGREED: ansible_puppet_apply spec can be marked implemented (fungi, 19:14:05)
    3. ACTION: fungi start an infra ml thread about puppet 4, beaker jobs and the future of infra configuration management (fungi, 19:25:19)

  5. Priority Efforts - A Task Tracker for OpenStack: Assignees? (fungi) (fungi, 19:26:04)
    1. http://specs.openstack.org/openstack-infra/infra-specs/specs/task-tracker.html A Task Tracker for OpenStack (fungi, 19:26:09)
    2. ACTION: fungi get up with diablo_rojo about task-tracker spec assignment (fungi, 19:27:26)

  6. Priority Efforts - Gerrit 2.13 Upgrade: Stalled? (fungi) (fungi, 19:28:45)
    1. http://specs.openstack.org/openstack-infra/infra-specs/specs/gerrit-2.13.html Gerrit 2.13 Upgrade (fungi, 19:28:52)
    2. ACTION: clarkb finish writing up an upgrade doc for gerrit 2.11 to 2.13 (fungi, 19:35:53)

  7. Specs Cleanup (fungi) (fungi, 19:37:37)
    1. http://specs.openstack.org/openstack-infra/infra-specs/ OpenStack Project Infrastructure Design Specifications (fungi, 19:37:44)
    2. http://specs.openstack.org/openstack-infra/infra-specs/specs/complete-reviewable-release-automation.html Complete Reviewable Release Automation Work (fungi, 19:38:04)
    3. ACTION: fungi get up with dhellmann about complete-reviewable-release-automation spec (fungi, 19:39:03)
    4. http://specs.openstack.org/openstack-infra/infra-specs/specs/deploy-stackviz.html Stackviz Deployment (fungi, 19:39:14)
    5. ACTION: fungi get up with austin81 and timothyb89 about deploy-stackviz spec (fungi, 19:40:57)
    6. http://specs.openstack.org/openstack-infra/infra-specs/specs/ethercalc.html Ethercalc (fungi, 19:41:05)
    7. http://ethercalc.openstack.org/ (fungi, 19:41:13)
    8. AGREED: ethercalc spec is implemented now (fungi, 19:41:36)
    9. http://specs.openstack.org/openstack-infra/infra-specs/specs/neutral-governance-website.html Neutral governance website (fungi, 19:41:50)
    10. ACTION: fungi get up with ttx about neutral-governance-website spec (fungi, 19:42:50)
    11. http://specs.openstack.org/openstack-infra/infra-specs/specs/pholio.html Pholio Service Installation (fungi, 19:42:59)
    12. https://pholio.openstack.org/pholio/ pholio service (fungi, 19:43:08)
    13. ACTION: ianw abandon pholio spec and send announcement about discontinuing the (unused) service (fungi, 19:53:20)
    14. http://specs.openstack.org/openstack-infra/infra-specs/specs/publish-election-repo.html Publish election repository (fungi, 19:53:43)
    15. https://governance.openstack.org/election/ says yes (clarkb, 19:54:21)
    16. AGREED: publish-election-repo is implemented (fungi, 19:54:58)
    17. http://specs.openstack.org/openstack-infra/infra-specs/specs/releases-openstack-org.html Move docs.openstack.org/releases to releases.openstack.org (fungi, 19:55:29)
    18. https://releases.openstack.org/ says this one is done too (clarkb, 19:55:55)
    19. https://releases.openstack.org/ (fungi, 19:56:16)
    20. AGREED: releases-openstack-org spec is implemented (fungi, 19:56:53)
    21. http://specs.openstack.org/openstack-infra/infra-specs/specs/shade.html shade: A library that understands clouds (fungi, 19:57:17)
    22. AGREED: shade spec is implemented (fungi, 19:58:18)
    23. http://specs.openstack.org/openstack-infra/infra-specs/specs/unified_mirrors.html Unified Mirrors (fungi, 19:59:16)


Meeting ended at 20:00:47 UTC (full logs).

Action items

  1. fungi start an infra ml thread about puppet 4, beaker jobs and the future of infra configuration management
  2. fungi get up with diablo_rojo about task-tracker spec assignment
  3. clarkb finish writing up an upgrade doc for gerrit 2.11 to 2.13
  4. fungi get up with dhellmann about complete-reviewable-release-automation spec
  5. fungi get up with austin81 and timothyb89 about deploy-stackviz spec
  6. fungi get up with ttx about neutral-governance-website spec
  7. ianw abandon pholio spec and send announcement about discontinuing the (unused) service


Action items, by person

  1. clarkb
    1. clarkb finish writing up an upgrade doc for gerrit 2.11 to 2.13
  2. fungi
    1. fungi start an infra ml thread about puppet 4, beaker jobs and the future of infra configuration management
    2. fungi get up with diablo_rojo about task-tracker spec assignment
    3. fungi get up with dhellmann about complete-reviewable-release-automation spec
    4. fungi get up with austin81 and timothyb89 about deploy-stackviz spec
    5. fungi get up with ttx about neutral-governance-website spec
  3. ianw
    1. ianw abandon pholio spec and send announcement about discontinuing the (unused) service


People present (lines said)

  1. fungi (124)
  2. clarkb (28)
  3. mordred (19)
  4. cmurphy (13)
  5. jeblair (8)
  6. ianw (7)
  7. pabelanger (6)
  8. openstack (4)
  9. dirk (2)
  10. zara_the_lemur__ (2)
  11. bkero (1)
  12. Shrews (1)


Generated by MeetBot 0.1.4.