#openstack-meeting: infra

Meeting started by fungi at 19:03:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:07)

  1. Announcements (fungi, 19:03:13)
    1. Seeking volunteers to help write and/or present a 20-minute Infra team update at the Sydney, AU summit this November (fungi, 19:03:22)
    2. Don't forget to register for the PTG if you're planning to attend (fungi, 19:03:36)
    3. https://www.openstack.org/ptg/ PTG September 11-15 in Denver, CO, USA (fungi, 19:03:45)
    4. https://etherpad.openstack.org/p/infra-ptg-queens Infra planning pad for Queens PTG in Denver (fungi, 19:03:53)

  2. Actions from last meeting (fungi, 19:04:19)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-07-18-19.03.html Minutes from last meeting (fungi, 19:04:32)
    2. https://review.openstack.org/486794 Abandon pholio spec (fungi, 19:05:27)
    3. ACTION: fungi get switchport counts for infra-cloud (fungi, 19:05:56)
    4. http://lists.openstack.org/pipermail/openstack-dev/2017-July/119906.html Cleaning up inactive meetbot channels (fungi, 19:06:51)
    5. http://lists.openstack.org/pipermail/openstack-operators/2017-July/013965.html Taking down the App Catalog (apps.openstack.org) (fungi, 19:09:42)

  3. Specs approval (fungi, 19:12:10)
  4. Priority Efforts (fungi, 19:13:39)
  5. Priority Efforts - Gerrit 2.13 Upgrade (clarkb) (fungi, 19:14:31)
    1. https://review.openstack.org/487156 Explicitly enable utf8 on jdbc connection url (fungi, 19:15:45)

  6. Zuul v3: Consistent Job Names (AJaeger) (fungi, 19:21:37)
    1. https://review.openstack.org/386717 "Zuul v3: Consistent Job Names" spec (fungi, 19:22:14)
    2. AGREED: Let's put recommendations for creating and reviewing jobs (including their names) in the Infra Manual (fungi, 19:28:47)

  7. Installation of translation check site with Openstack-Ansible (eumel8) (fungi, 19:31:27)
    1. http://git.openstack.org/cgit/openstack-infra/infra-specs/tree/specs/translation_check_site.rst "Provide a translation check site for translators" spec (fungi, 19:31:47)
    2. http://lists.openstack.org/pipermail/openstack-infra/2017-July/005494.html "Translations-test site" ML thread (fungi, 19:32:03)
    3. https://review.openstack.org/276466 Manifest for configuration translation checksite (fungi, 19:34:44)
    4. https://git.openstack.org/cgit/openstack-infra/puppet-translation_checksite (fungi, 19:35:41)
    5. https://releases.openstack.org/pike/schedule.html Pike Release Schedule (fungi, 19:50:14)
    6. http://git.openstack.org/cgit/openstack-infra/system-config/tree/playbooks infra playbooks (fungi, 19:51:42)
    7. http://git.openstack.org/cgit/openstack-infra/system-config/tree/run_all.sh script which periodically runs infra playbooks (fungi, 19:52:02)

  8. August 15 meeting (fungi) (fungi, 19:54:59)
  9. PTL election season (fungi) (fungi, 19:57:34)


Meeting ended at 20:01:10 UTC (full logs).

Action items

  1. fungi get switchport counts for infra-cloud


Action items, by person

  1. fungi
    1. fungi get switchport counts for infra-cloud


People present (lines said)

  1. fungi (117)
  2. AJaeger (20)
  3. pabelanger (19)
  4. clarkb (19)
  5. eumel8 (17)
  6. jeblair (13)
  7. mordred (11)
  8. ianw (6)
  9. openstack (3)
  10. persia (1)
  11. Shrews (1)


Generated by MeetBot 0.1.4.