#openstack-meeting: infra

Meeting started by fungi at 19:02:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:51)

  1. Announcements (fungi, 19:03:26)
    1. Don't forget to register for the PTG if you're planning to attend (fungi, 19:03:37)
    2. https://www.openstack.org/ptg/ PTG September 11-15 in Denver, CO, USA (fungi, 19:03:41)
    3. Inactive accounts for several former infra-root sysadmins are being disabled; we thank them for their awesome service to the community and welcome them back any time! (fungi, 19:05:15)
    4. https://review.openstack.org/489698 Disable inactive infra-root accounts (fungi, 19:05:55)

  2. Actions from last meeting (fungi, 19:07:39)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-07-25-19.03.html Minutes from last meeting (fungi, 19:07:55)
    2. ACTION: fungi get switchport counts for infra-cloud (fungi, 19:08:08)

  3. Specs approval (fungi, 19:08:52)
  4. Priority Efforts - Gerrit 2.13 Upgrade: Request for testing (clarkb) (fungi, 19:09:38)
    1. AGREED: Tentative Gerrit 2.13 upgrade date is Monday, September 18; outage starting around 15:00 UTC (fungi, 19:31:54)
    2. ACTION: clarkb send advance notice of Gerrit 2.13 upgrade to mailing lists (fungi, 19:36:57)

  5. Priority Efforts - Zuul v3 (jeblair) (fungi, 19:37:51)
    1. draft zuulv3 cutover announcement https://etherpad.openstack.org/p/ImHsFudauN (jeblair, 19:38:42)
    2. ACTION: mordred send advance notice of Zuul v3 cutover to mailing lists (fungi, 19:39:58)

  6. PTG planning (fungi) (fungi, 19:45:32)
    1. https://etherpad.openstack.org/p/infra-ptg-queens Infra planning pad for Queens PTG in Denver (fungi, 19:46:05)
    2. https://ethercalc.openstack.org/Pike-PTG-Discussion-Rooms Pike PTG - Extra Discussion Rooms schedule (fungi, 19:50:46)


Meeting ended at 20:00:29 UTC (full logs).

Action items

  1. fungi get switchport counts for infra-cloud
  2. clarkb send advance notice of Gerrit 2.13 upgrade to mailing lists
  3. mordred send advance notice of Zuul v3 cutover to mailing lists


Action items, by person

  1. clarkb
    1. clarkb send advance notice of Gerrit 2.13 upgrade to mailing lists
  2. fungi
    1. fungi get switchport counts for infra-cloud
  3. mordred
    1. mordred send advance notice of Zuul v3 cutover to mailing lists


People present (lines said)

  1. fungi (102)
  2. clarkb (56)
  3. jeblair (41)
  4. AJaeger (6)
  5. pabelanger (5)
  6. mordred (4)
  7. openstack (3)
  8. tobiash (1)


Generated by MeetBot 0.1.4.