#openstack-meeting: infra

Meeting started by fungi at 19:03:57 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:04:05)

  1. Announcements (fungi, 19:04:28)
    1. New code contributors are no longer forced to join the foundation (fungi, 19:04:40)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-August/120771.html New code contributors no longer forced to join the foundation (fungi, 19:04:49)
    3. We're removing support for the Contact Store feature in puppet-gerrit (fungi, 19:05:01)
    4. http://lists.openstack.org/pipermail/openstack-infra/2017-August/005540.html Removing support for the Contact Store feature in puppet-gerrit (fungi, 19:05:10)
    5. https://review.openstack.org/491090 Stop supporting the Contact Store feature (fungi, 19:05:19)

  2. Actions from last meeting (fungi, 19:07:22)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-08-01-19.02.html Minutes from last meeting (fungi, 19:07:48)
    2. ACTION: fungi get switchport counts for infra-cloud (fungi, 19:08:15)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-August/120533.html review.openstack.org downtime and Gerrit upgrade (fungi, 19:09:29)
    4. http://lists.openstack.org/pipermail/openstack-dev/2017-August/120499.html Rollout of Zuul v3 at the PTG (fungi, 19:10:25)

  3. Specs approval (fungi, 19:11:04)
  4. Priority Efforts (fungi, 19:13:35)
  5. Bandersnatch upgrade (ianw) (fungi, 19:15:34)
    1. AGREED: Check with the release team, but plan to build a replacement mirror update server for Xenial and bandersnatch 2.0+ (fungi, 19:29:20)

  6. PTG planning (fungi) (fungi, 19:30:22)
    1. https://etherpad.openstack.org/p/infra-ptg-queens Infra planning pad for Queens PTG in Denver (fungi, 19:31:18)

  7. Open discussion (fungi, 19:51:58)


Meeting ended at 19:57:08 UTC (full logs).

Action items

  1. fungi get switchport counts for infra-cloud


Action items, by person

  1. fungi
    1. fungi get switchport counts for infra-cloud


People present (lines said)

  1. fungi (106)
  2. clarkb (23)
  3. ianw (18)
  4. pabelanger (10)
  5. jeblair (7)
  6. mmedvede (5)
  7. dmsimard (3)
  8. openstack (3)
  9. Shrews (1)


Generated by MeetBot 0.1.4.