#openstack-meeting: infra

Meeting started by clarkb at 19:03:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:03:39)

  1. Announcements (clarkb, 19:03:57)
  2. Actions from last meeting (clarkb, 19:07:05)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-08-08-19.03.txt Minutes from last meeting (clarkb, 19:07:16)
    2. ACTION: fungi get switchport counts for infra-cloud (clarkb, 19:07:24)
    3. ACTION: ianw Upgrade mirror-update server and upgrade bandersnatch on that server (clarkb, 19:09:56)

  3. Specs approval (clarkb, 19:10:24)
    1. https://review.openstack.org/#/c/482422/ is an implemented zuul spec (clarkb, 19:11:32)
    2. https://review.openstack.org/#/c/492287/ (clarkb, 19:12:38)

  4. Priority Efforts (clarkb, 19:14:18)
    1. https://review.openstack.org/#/c/492287/ (clarkb, 19:15:12)
    2. https://review.openstack.org/#/c/491090/ (clarkb, 19:15:20)
    3. https://review.openstack.org/#/c/492329/ (clarkb, 19:15:28)
    4. ACTION: clarkb Send reminder notice for Gerrit upgrade outage to dev mailing list (clarkb, 19:17:06)

  5. General topics (clarkb, 19:19:20)
  6. Open discussion (clarkb, 19:24:14)
    1. https://review.openstack.org/492671/ Adds zuulv3-dev ssh key for uploading tarballs to that server (clarkb, 19:27:30)
    2. https://review.openstack.org/#/c/493057/ updates devstack-gate to do grenade upgrades from pike to master and ocata to pike (clarkb, 19:29:40)
    3. http://logs.openstack.org/39/492339/1/gate/gate-tripleo-ci-centos-7-undercloud-oooq/72dc8e2/console.html#_2017-08-10_15_59_32_571607 (ianw, 19:30:46)
    4. http://logs.openstack.org/39/492339/1/gate/gate-tripleo-ci-centos-7-undercloud-oooq/72dc8e2/console.html#_2017-08-10_15_59_32_571607 for yum related failures (clarkb, 19:31:05)
    5. http://logs.openstack.org/11/487611/4/gate/gate-kolla-dsvm-build-centos-source-centos-7/2b70414/console.html#_2017-08-15_09_33_48_479030 (ianw, 19:33:32)
    6. http://logs.openstack.org/11/487611/4/gate/gate-kolla-dsvm-build-centos-source-centos-7/2b70414/console.html#_2017-08-15_09_33_48_479030 newer yum failure (clarkb, 19:33:46)


Meeting ended at 19:39:08 UTC (full logs).

Action items

  1. fungi get switchport counts for infra-cloud
  2. ianw Upgrade mirror-update server and upgrade bandersnatch on that server
  3. clarkb Send reminder notice for Gerrit upgrade outage to dev mailing list


Action items, by person

  1. clarkb
    1. clarkb Send reminder notice for Gerrit upgrade outage to dev mailing list
  2. ianw
    1. ianw Upgrade mirror-update server and upgrade bandersnatch on that server


People present (lines said)

  1. clarkb (59)
  2. pabelanger (13)
  3. ianw (12)
  4. jeblair (6)
  5. AJaeger (4)
  6. openstack (3)
  7. mordred (2)
  8. cmurphy (1)


Generated by MeetBot 0.1.4.