#openstack-meeting: infra

Meeting started by clarkb at 19:01:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:01:43)

  1. Announcements (clarkb, 19:01:57)
    1. Pike release tomorrow, 2017-08-30 (clarkb, 19:02:06)
    2. PTG planning (clarkb, 19:03:18)
    3. https://etherpad.openstack.org/p/infra-ptg-queens (clarkb, 19:03:27)
    4. https://ttx.re/queens-ptg.html Thierry has also written down what you can expect and gives a good overview of the planning and organization of the PTG at a high level (clarkb, 19:04:31)
    5. Queens Cycle signing key ready for attestation (clarkb, 19:04:46)
    6. https://sks-keyservers.net/pks/lookup?op=vindex&search=0x4c8b8b5a694f612544b3b4bac52f01a3fbdb9949&fingerprint=on Queens Cycle signing key (clarkb, 19:04:54)
    7. http://docs.openstack.org/infra/system-config/signing.html#attestation attestation process (clarkb, 19:05:01)

  2. Actions from last meeting (clarkb, 19:08:12)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-08-22-19.03.txt Minutes from last meeting (clarkb, 19:08:20)
    2. ACTION: fungi get switchport counts for infra-cloud (clarkb, 19:10:21)
    3. ACTION: ianw upgrade mirror-update server and bandersnatch (clarkb, 19:12:03)

  3. Specs approval (clarkb, 19:12:12)
    1. https://review.openstack.org/#/c/462207/ (clarkb, 19:13:10)

  4. Priority Efforts (clarkb, 19:18:53)
    1. Gerrit ContactStore Removal (clarkb, 19:19:18)
    2. https://review.openstack.org/#/c/492287/ (clarkb, 19:19:21)

  5. Zuulv3 (clarkb, 19:20:31)
    1. https://review.openstack.org/#/c/478992/ https://review.openstack.org/#/c/478939 and https://review.openstack.org/#/c/467235 if anybody feels like reviewing jeepyb changes (mordred, 19:35:47)
    2. AGREED: use the git repo cache for all v3 jobs until at least the transition is complete, then revisit (clarkb, 19:36:28)

  6. General topics (clarkb, 19:37:33)
    1. Infracloud SSL certs were swapped out for snakeoil certs (clarkb, 19:37:48)
    2. ACTION: clarkb update infracloud docs to include ssl setup info (clarkb, 19:41:18)
    3. PTG Team Dinner (clarkb, 19:41:33)
    4. https://etherpad.openstack.org/p/infra-ptg-team-dinner (clarkb, 19:41:42)

  7. Open discussion (clarkb, 19:44:33)


Meeting ended at 19:49:44 UTC (full logs).

Action items

  1. fungi get switchport counts for infra-cloud
  2. ianw upgrade mirror-update server and bandersnatch
  3. clarkb update infracloud docs to include ssl setup info


Action items, by person

  1. clarkb
    1. clarkb update infracloud docs to include ssl setup info
  2. fungi
    1. fungi get switchport counts for infra-cloud
  3. ianw
    1. ianw upgrade mirror-update server and bandersnatch


People present (lines said)

  1. clarkb (74)
  2. fungi (43)
  3. jeblair (33)
  4. mordred (23)
  5. pabelanger (6)
  6. openstack (3)
  7. ianw (2)
  8. bkero (2)
  9. Zara (2)
  10. dmsimard (1)


Generated by MeetBot 0.1.4.