#openstack-meeting: infra

Meeting started by clarkb at 19:01:34 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:02:27)

  1. Announcements (clarkb, 19:02:35)
    1. Summit next week (clarkb, 19:02:45)
    2. No meeting November 7 (next week) (clarkb, 19:03:45)

  2. Actions from last meeting (clarkb, 19:05:22)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-10-24-19.00.txt Minutes from last meeting (clarkb, 19:05:29)
    2. ACTION: fungi Document secrets backup policy (clarkb, 19:05:39)

  3. Specs approval (clarkb, 19:06:25)
    1. https://review.openstack.org/#/c/516454/ (clarkb, 19:06:32)

  4. Priority Efforts (clarkb, 19:08:09)
  5. Zuul v3 (clarkb, 19:08:14)
    1. https://review.openstack.org/514485/ Remove jenkins from DIB image (pabelanger, 19:26:17)
    2. AGREED: keep element for jenkins in project-config to aid third party ci, don't install it on our images (clarkb, 19:31:43)
    3. AGREED: drop z-c shim from base job after mordred removes it from jobs that currently use it with a base parent (clarkb, 19:32:04)
    4. https://review.openstack.org/#/c/514485/1/nodepool/elements/zuul-worker/install.d/60-zuul-worker (ianw, 19:33:48)

  6. General topics (clarkb, 19:34:31)
  7. New backup server in ord (clarkb, 19:34:41)
    1. https://review.openstack.org/516148 is for a new xenial server, which should be uncontroversial? (ianw, 19:36:03)
    2. https://review.openstack.org/516157 i think zuulv3 could just start using it now, as it has no existing backups (ianw, 19:37:23)
    3. https://review.openstack.org/516159 moves everything else (ianw, 19:37:56)
    4. AGREED: Start fresh backups on new backup host, keep old backups around for a few months before deleting them (clarkb, 19:43:12)

  8. rax-ord instance clean up (clarkb, 19:44:51)
  9. Open Discussion (clarkb, 19:51:02)


Meeting ended at 19:57:51 UTC (full logs).

Action items

  1. fungi Document secrets backup policy


Action items, by person

  1. fungi
    1. fungi Document secrets backup policy


People present (lines said)

  1. clarkb (92)
  2. pabelanger (50)
  3. fungi (36)
  4. jeblair (30)
  5. ianw (29)
  6. dmsimard (6)
  7. AJaeger (6)
  8. openstack (3)
  9. rbowen (2)
  10. ianychoi (2)


Generated by MeetBot 0.1.4.