#openstack-meeting: infra

Meeting started by clarkb at 19:00:52 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:00:58)

  1. Announcements (clarkb, 19:01:51)
  2. Actions from last meeting (clarkb, 19:02:37)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-10-31-19.01.txt Minutes from last meeting (clarkb, 19:02:47)
    2. ACTION: fungi Document secrets backup policy (clarkb, 19:02:56)

  3. Specs approval (clarkb, 19:03:12)
  4. Priority Efforts (clarkb, 19:03:56)
  5. Zuul v3 (clarkb, 19:04:02)
    1. release note job is final but projects have inherited from it to add require projects. This error was not discovered until tags were made and those release note jobs were actually run (clarkb, 19:05:33)
    2. when reviewing jobs be careful to not allow inheritance of final jobs (clarkb, 19:06:39)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-November/124535.html (AJaeger, 19:11:40)
    4. http://lists.openstack.org/pipermail/openstack-dev/2017-November/124535.html (clarkb, 19:11:52)
    5. http://lists.openstack.org/pipermail/openstack-dev/2017-November/124480.html (AJaeger, 19:12:30)

  6. General topics (clarkb, 19:13:28)
  7. rax-ord instance clean up (clarkb, 19:13:36)
    1. fg-test was deleted and we are ready to delete pypi.slave.openstack.org (clarkb, 19:15:03)

  8. New backup server (clarkb, 19:15:39)
    1. https://review.openstack.org/516159 (ianw, 19:16:23)
    2. ACTION: ianw to confirm backups are working properly next week (after we migrate to new backup server) (clarkb, 19:17:07)

  9. Puppetmaster health (clarkb, 19:18:00)
  10. Jobs requiring IPv6 (clarkb, 19:23:52)
  11. Zanata upgrade (clarkb, 19:33:26)
  12. bindep & external repositories (clarkb, 19:36:19)
  13. open discussion (clarkb, 19:55:20)


Meeting ended at 19:59:10 UTC (full logs).

Action items

  1. fungi Document secrets backup policy
  2. ianw to confirm backups are working properly next week (after we migrate to new backup server)


Action items, by person

  1. ianw
    1. ianw to confirm backups are working properly next week (after we migrate to new backup server)


People present (lines said)

  1. clarkb (104)
  2. ianw (45)
  3. pabelanger (35)
  4. bswartz (23)
  5. AJaeger (9)
  6. jlvillal (7)
  7. mordred (6)
  8. openstack (4)
  9. frickler (1)
  10. Shrews (1)


Generated by MeetBot 0.1.4.