#openstack-meeting: infra

Meeting started by clarkb at 19:01:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:01:41)

  1. Announcements (clarkb, 19:02:01)
  2. Actions from last meeting (clarkb, 19:04:27)
    1. ACTION: fungi delete jenkins account -1 verify votes from open changes in gerrit and announce it (fungi, 19:04:38)
    2. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-12-05-19.01.txt Minutes from last meeting (clarkb, 19:04:42)

  3. Specs approval (clarkb, 19:05:38)
    1. https://review.openstack.org/#/c/524024/ Top level project hosting (clarkb, 19:05:46)
    2. AGREED: https://review.openstack.org/#/c/524024/ up for council vote this week. Please vote by Thursday afternoon Pacific Time (clarkb, 19:13:15)

  4. Priority Efforts (clarkb, 19:16:57)
  5. Zuul v3 (clarkb, 19:17:05)
    1. https://etherpad.openstack.org/p/zuulv3-quickstart (pabelanger, 19:22:17)
    2. http://logs.openstack.org/59/527059/1/check/ansible-role-k8s-glance-kubernetes-centos/657411d/job-output.txt.gz#_2017-12-12_06_16_17_847993 (frickler, 19:34:58)

  6. General topics (clarkb, 19:42:34)
    1. http://git.openstack.org/cgit/openstack/ansible-role-cloud-launcher also has logic to control server creation, we just never finished off running puppet after server was launched (pabelanger, 19:46:22)

  7. Open Discussion (clarkb, 19:55:39)


Meeting ended at 20:01:03 UTC (full logs).

Action items

  1. fungi delete jenkins account -1 verify votes from open changes in gerrit and announce it


Action items, by person

  1. fungi
    1. fungi delete jenkins account -1 verify votes from open changes in gerrit and announce it


People present (lines said)

  1. clarkb (78)
  2. fungi (38)
  3. dmsimard (34)
  4. pabelanger (31)
  5. jeblair (23)
  6. ianw (22)
  7. AJaeger (12)
  8. frickler (10)
  9. openstack (3)


Generated by MeetBot 0.1.4.