#openstack-meeting: infra

Meeting started by clarkb at 19:01:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:01:29)

  1. Announcements (clarkb, 19:01:46)
    1. clarkb and fungi missing January 23rd meeting due to travel. (clarkb, 19:02:08)
    2. OpenDev focused on CI/CD happening April 26-27 in San Francisco (clarkb, 19:02:45)
    3. http://lists.openstack.org/pipermail/openstack-dev/2018-January/126192.html Vancouver Summit CFP open. Submit your papers and/or volunteer to be on the programming committee. (clarkb, 19:04:06)
    4. http://lists.openstack.org/pipermail/openstack-infra/2018-January/005800.html Zuul has mailing lists (clarkb, 19:05:21)

  2. Actions from last meeting (clarkb, 19:08:59)
    1. http://eavesdrop.openstack.org/meetings/infra/2018/infra.2018-01-09-19.01.txt minutes from last meeting (clarkb, 19:09:18)
    2. ACTION: corvus patchbomb project name removals from zuul.yaml (corvus, 19:10:19)

  3. Specs approval (clarkb, 19:10:39)
    1. http://lists.openstack.org/pipermail/openstack-infra/2018-January/005779.html Cleanup old specs. (clarkb, 19:10:46)
    2. https://review.openstack.org/#/c/531242/ IRC Bot Improvements (clarkb, 19:11:21)
    3. AGREED: put https://review.openstack.org/#/c/531242/ IRC Bot improvements up for vote this week and if dmsimard -1s we'll take another pass (clarkb, 19:20:29)

  4. Priority Efforts (clarkb, 19:20:47)
  5. Storyboard (clarkb, 19:20:53)
  6. Zuul v3 (clarkb, 19:29:37)
    1. http://lists.openstack.org/pipermail/openstack-infra/2018-January/005790.html Communicating a feature/zuulv3 merge plan (clarkb, 19:32:00)
    2. https://etherpad.openstack.org/p/zuulv2-outstanding-change-triage Triaging existing changes on v2 master branches (clarkb, 19:32:06)
    3. ACTION: clarkb to take pass through old zuul and nodepool master branch changes to at least categorize changes (clarkb, 19:36:40)
    4. ACTION: corvus send email to openstack-dev, openstack-infra, zuul-announce about feature branch merge (corvus, 19:39:54)

  7. General topics (clarkb, 19:41:04)
  8. Project Renames (clarkb, 19:53:08)
  9. open discussion (clarkb, 19:57:26)


Meeting ended at 20:00:41 UTC (full logs).

Action items

  1. corvus patchbomb project name removals from zuul.yaml
  2. clarkb to take pass through old zuul and nodepool master branch changes to at least categorize changes
  3. corvus send email to openstack-dev, openstack-infra, zuul-announce about feature branch merge


Action items, by person

  1. clarkb
    1. clarkb to take pass through old zuul and nodepool master branch changes to at least categorize changes
  2. corvus
    1. corvus patchbomb project name removals from zuul.yaml
    2. corvus send email to openstack-dev, openstack-infra, zuul-announce about feature branch merge
  3. openstack
    1. corvus send email to openstack-dev, openstack-infra, zuul-announce about feature branch merge


People present (lines said)

  1. clarkb (134)
  2. corvus (51)
  3. fungi (49)
  4. pabelanger (21)
  5. mordred (15)
  6. dmsimard (11)
  7. Zara (8)
  8. openstack (3)
  9. ianw (1)
  10. tobiash (1)
  11. Shrews (1)


Generated by MeetBot 0.1.4.