#openstack-meeting: infra

Meeting started by clarkb at 19:01:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:01:25)

  1. Announcements (clarkb, 19:01:33)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-January/126192.html Vancouver Summit CFP open. Submit your papers. (clarkb, 19:02:00)
    2. https://etherpad.openstack.org/p/infra-rocky-ptg PTG Brainstorming (clarkb, 19:02:57)

  2. Actions from last meeting (clarkb, 19:05:42)
    1. http://eavesdrop.openstack.org/meetings/infra/2018/infra.2018-01-23-19.01.txt minutes from last meeting (clarkb, 19:05:51)
    2. ACTION: clarkb / corvus / everyone / to take pass through old zuul and nodepool master branch changes to at least categorize changes (clarkb, 19:06:54)
    3. ACTION: clarkb abandon specs per: http://lists.openstack.org/pipermail/openstack-infra/2018-January/005779.html (clarkb, 19:07:17)

  3. Specs approval (clarkb, 19:11:11)
  4. Priority Efforts (clarkb, 19:13:09)
  5. Storyboard (clarkb, 19:13:17)
  6. Zuul v3 (clarkb, 19:15:25)
  7. General Topics (clarkb, 19:30:12)
    1. http://cacti.openstack.org/cacti/graph.php?action=view&local_graph_id=64259&rra_id=all (fungi, 19:37:07)
    2. https://review.openstack.org/533490 (ianw, 19:48:28)
    3. https://review.openstack.org/#/c/539083/ (ianw, 19:50:10)

  8. Open Discussion (clarkb, 19:53:33)
    1. https://review.openstack.org/539248 change to work around nodepool pool deadlocking (clarkb, 19:53:59)
    2. project-config and openstack-zuul-jobs need review help. Please give them attention as you are able. Also, if anyone is interested in becoming config-core reviews on those is a great place to start (clarkb, 19:56:18)


Meeting ended at 20:00:28 UTC (full logs).

Action items

  1. clarkb / corvus / everyone / to take pass through old zuul and nodepool master branch changes to at least categorize changes
  2. clarkb abandon specs per: http://lists.openstack.org/pipermail/openstack-infra/2018-January/005779.html


Action items, by person

  1. clarkb
    1. clarkb / corvus / everyone / to take pass through old zuul and nodepool master branch changes to at least categorize changes
    2. clarkb abandon specs per: http://lists.openstack.org/pipermail/openstack-infra/2018-January/005779.html
  2. corvus
    1. clarkb / corvus / everyone / to take pass through old zuul and nodepool master branch changes to at least categorize changes
  3. openstack
    1. clarkb abandon specs per: http://lists.openstack.org/pipermail/openstack-infra/2018-January/005779.html


People present (lines said)

  1. clarkb (97)
  2. corvus (36)
  3. pabelanger (31)
  4. fungi (25)
  5. mordred (20)
  6. ianw (19)
  7. AJaeger (17)
  8. Shrews (5)
  9. openstack (3)
  10. cmurphy (2)
  11. dmsimard|afk (1)


Generated by MeetBot 0.1.4.