#openstack-meeting: infra
Meeting started by clarkb at 19:01:25 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(clarkb,
19:01:38)
- Announcements (clarkb, 19:01:54)
- Gerrit server upgrade to Xenial on May 3,
2018 (clarkb,
19:04:33)
- OpenDev social media push if you want to help
promote it (clarkb,
19:04:54)
- Actions from last meeting (clarkb, 19:05:40)
- http://eavesdrop.openstack.org/meetings/infra/2018/infra.2018-04-03-19.01.txt
minutes from last meeting (clarkb,
19:05:48)
- Specs Approval (clarkb, 19:07:20)
- https://review.openstack.org/349831
Survery service spec (clarkb,
19:08:38)
- https://review.openstack.org/550550
IRC discoverability spec (clarkb,
19:08:52)
- Priority Efforts (clarkb, 19:09:00)
- Storyboard (clarkb, 19:09:05)
- New Priority Efforts (clarkb, 19:11:12)
- https://galaxy.ansible.com/list#/roles?page=1&page_size=10&autocomplete=etherpad%20lite
(corvus,
19:29:18)
- General Topics (clarkb, 19:31:56)
- AGREED: Spec out
third party ci tooling as its own tool and solicit feedback from
third party ci operators. (clarkb,
19:50:09)
- Open Discussion (clarkb, 19:51:43)
- https://review.openstack.org/#/c/557979/
is the current stand up a survey server patch (anteaya,
19:52:12)
Meeting ended at 20:00:55 UTC
(full logs).
Action items
- (none)
People present (lines said)
- clarkb (94)
- fungi (37)
- corvus (36)
- mordred (36)
- anteaya (34)
- pabelanger (17)
- ianw (16)
- openstack (3)
Generated by MeetBot 0.1.4.