#openstack-meeting: infra

Meeting started by dmsimard at 19:00:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (dmsimard, 19:00:38)

  1. Announcements (dmsimard, 19:00:53)
    1. http://lists.openstack.org/pipermail/openstack-infra/2018-May/005943.html (dmsimard, 19:04:41)
    2. https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/21663/zuul-v3-for-gating (dmsimard, 19:05:56)
    3. https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/20783/git-and-gerrit-lunch-and-learn (dmsimard, 19:06:16)

  2. Actions from last meeting (dmsimard, 19:06:49)
    1. http://eavesdrop.openstack.org/meetings/infra/2018/infra.2018-05-08-19.01.txt minutes from last meeting (dmsimard, 19:07:36)
    2. https://ethercalc.openstack.org/osiuhjzjq336 ethercalc for sprint availability (dmsimard, 19:09:12)
    3. https://etherpad.openstack.org/p/infra-sprint-xenial-upgrades-part2 servers to upgrade (dmsimard, 19:09:23)
    4. ACTION: schedule the sprint for xenial upgrades and reserve the virtual sprint channel (dmsimard, 19:15:30)

  3. Specs approval (dmsimard, 19:16:12)
    1. https://review.openstack.org/557979 This patch impliments the survey spec (fungi, 19:17:12)
    2. https://survey01.openstack.org/ (fungi, 19:18:08)

  4. Priority efforts (dmsimard, 19:22:59)
    1. https://etherpad.openstack.org/p/continuing-the-migration-lp-sb Storyboard Forum Session Etherpad (diablo_rojo, 19:24:58)
    2. https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/21736/continuing-the-migration-launchpad-storyboard (dmsimard, 19:25:25)

  5. #topic Modern Config Management (dmsimard, 19:31:59)
  6. Modern Config Management (dmsimard, 19:32:06)
    1. https://review.openstack.org/449933 Puppet 4 Infra (dmsimard, 19:32:16)
    2. https://review.openstack.org/469983 Ansible Infra (dmsimard, 19:32:24)
    3. https://review.openstack.org/565550 Containerized infra (dmsimard, 19:32:32)
    4. ACTION: mordred to provide an update for combining the modern configuration management specs (dmsimard, 19:41:39)

  7. General Topics (dmsimard, 19:42:06)
    1. https://etherpad.openstack.org/p/ara-aggregation (dmsimard, 19:43:34)
    2. http://specs.openstack.org/openstack/qa-specs/specs/devstack/counter-inspection.html (corvus, 19:51:41)
    3. http://lists.openstack.org/pipermail/openstack-dev/2018-May/130459.html Multi-staged check pipelines for Zuul v3 proposal (fungi, 19:58:08)

  8. open floor (dmsimard, 19:58:20)
    1. https://review.openstack.org/#/q/topic:zuulci.org hosting the zuulci.org typo domain (fungi, 19:59:50)


Meeting ended at 20:00:05 UTC (full logs).

Action items

  1. schedule the sprint for xenial upgrades and reserve the virtual sprint channel
  2. mordred to provide an update for combining the modern configuration management specs


Action items, by person

  1. mordred
    1. mordred to provide an update for combining the modern configuration management specs


People present (lines said)

  1. dmsimard (85)
  2. fungi (53)
  3. diablo_rojo (14)
  4. anteaya (13)
  5. mordred (11)
  6. corvus (10)
  7. openstack (3)


Generated by MeetBot 0.1.4.