#openstack-meeting: infra

Meeting started by fungi at 19:02:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:35)

  1. Announcements (fungi, 19:02:44)
    1. clarkb (our peerless feeder, i mean fearless leader) is on vacation August 20-24, this week (fungi, 19:03:18)

  2. Actions from last meeting (fungi, 19:04:00)
    1. http://eavesdrop.openstack.org/meetings/infra/2018/infra.2018-08-14-19.01.html Minutes from last meeting (fungi, 19:04:41)

  3. Specs approval (fungi, 19:05:23)
    1. https://review.openstack.org/563849 Direction setting for 3rd Party CI (ianw) (fungi, 19:06:52)
    2. https://review.openstack.org/587283 A spec for exploring the specifics of letsencrypt support (ianw) (fungi, 19:07:18)

  4. Priority Efforts - A Task Tracker for OpenStack (fungi, 19:11:32)
    1. http://specs.openstack.org/openstack-infra/infra-specs/specs/task-tracker.html (fungi, 19:11:38)

  5. Priority Efforts - Update Config Management (fungi, 19:18:45)
    1. http://specs.openstack.org/openstack-infra/infra-specs/specs/update-config-management.html (fungi, 19:18:50)
    2. https://review.openstack.org/#/c/593973 and https://review.openstack.org/#/c/594340 and https://review.openstack.org/#/c/594437 and https://review.openstack.org/#/c/594438 are fun (mordred, 19:22:27)
    3. AGREED: next milestone is bridge configured as standard host, with everything on bridge configured by ansible (including anything which was initially configured manually) (fungi, 19:29:38)
    4. fundamental modules remaining to port to ansible: iptables (in progress), snmp (in progress), unbound, unattended-upgrades, timezone, ntp (corvus, 19:31:00)
    5. https://molecule.readthedocs.io/en/latest/ (pabelanger, 19:40:33)
    6. https://github.com/saz/puppet-timezone (mordred, 20:02:09)
    7. https://etherpad.openstack.org/p/CJUWmx62al (corvus, 20:10:56)
    8. etherpad sketching out system-config ansible testing https://etherpad.openstack.org/p/CJUWmx62al (corvus, 20:21:10)

  6. Continued discussion of Winterscale naming (fungi) (fungi, 20:30:01)
    1. http://lists.openstack.org/pipermail/openstack-infra/2018-August/006075.html (fungi, 20:30:06)


Meeting ended at 20:33:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mordred (88)
  2. corvus (81)
  3. fungi (77)
  4. pabelanger (26)
  5. ianw (25)
  6. diablo_rojo (12)
  7. cmurphy (7)
  8. openstack (3)
  9. AJaeger (2)
  10. sdatko (2)


Generated by MeetBot 0.1.4.