#openstack-meeting: infra
Meeting started by clarkb at 19:01:55 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(clarkb,
19:02:26)
- Announcements (clarkb, 19:02:42)
- Actions from last meeting (clarkb, 19:05:55)
- http://eavesdrop.openstack.org/meetings/infra/2018/infra.2018-11-27-19.01.txt
minutes from last meeting (clarkb,
19:06:03)
- http://grafana.openstack.org/d/ACtl1JSmz/afs?orgId=1
graphs look much happier (clarkb,
19:07:20)
- Specs Approval (clarkb, 19:08:29)
- https://review.openstack.org/#/c/607377/
Storyboard Attachments spec (clarkb,
19:08:49)
- https://review.openstack.org/#/c/581214/
Anomoly detection in CI logs (clarkb,
19:09:37)
- https://review.openstack.org/622439
Zuul governance proposal (clarkb,
19:10:51)
- Priority Efforts (clarkb, 19:11:27)
- Storyboard (clarkb, 19:11:34)
- Update Config Management (clarkb, 19:21:09)
- ACTION: mordred Add
script to generate static inventory dynamically (clarkb,
19:23:51)
- General Topics (clarkb, 19:31:55)
- http://git.openstack.org/cgit/openstack-infra/opendev-website/
The new website needs content (clarkb,
19:41:22)
- ACTION: clarkb Write
up opendev website content then seek help for formatting it
nicely (clarkb,
19:44:18)
- move to gatsy with netlify-cms integration when
that exists (clarkb,
19:45:05)
- https://review.openstack.org/#/q/topic:inner-ara-results+(status:open+OR+status:merged)
(clarkb,
19:47:25)
- http://eavesdrop.openstack.org/meetings/infra/2018/infra.2018-10-23-19.01.log.html#l-70
(fungi,
19:54:17)
- http://logs.openstack.org/16/617216/20/check/system-config-run-base/0b8074c/bridge.o.o/ara-report/
example CI ara for system-config integration jobs (clarkb,
19:54:30)
- https://review.openstack.org/#/q/status:open+topic:fedora29
ianw has work to add network manager support to glean. This work is
in an effort to support newer fedora and rhel/centos 8 (clarkb,
19:58:58)
- https://review.openstack.org/#/c/617218/4
This updates ansible to 2.7.3 on bridge.o.o to fix the cloud
launcher playbook. It has the +2's and just needs to be approved
now. I didn't approve it in case there was some reason that others
knew to not use newer ansible (clarkb,
20:00:05)
- http://grafana.openstack.org/d/qzQ_v2oiz/bridge-runtime?orgId=1
(ianw,
20:00:19)
Meeting ended at 20:02:20 UTC
(full logs).
Action items
- mordred Add script to generate static inventory dynamically
- clarkb Write up opendev website content then seek help for formatting it nicely
Action items, by person
- clarkb
- clarkb Write up opendev website content then seek help for formatting it nicely
- mordred
- mordred Add script to generate static inventory dynamically
People present (lines said)
- clarkb (111)
- corvus (37)
- ianw (29)
- fungi (28)
- dmsimard (22)
- mordred (19)
- diablo_rojo (12)
- ssbarnea|rover (11)
- pabelanger (5)
- openstack (3)
Generated by MeetBot 0.1.4.