#openstack-meeting: infra

Meeting started by clarkb at 19:01:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (clarkb, 19:01:25)

  1. Announcements (clarkb, 19:02:06)
  2. Actions from last meeting (clarkb, 19:03:07)
    1. http://eavesdrop.openstack.org/meetings/infra/2018/infra.2018-12-18-19.01.txt minutes from last meeting (clarkb, 19:03:19)
    2. https://review.openstack.org/#/q/status:open+topic:fedora29 Fedora29 support in our toolchain (clarkb, 19:03:29)
    3. https://etherpad.openstack.org/p/gCj4NfcnbW tentative database move plan (fungi, 19:05:45)

  3. Specs approval (clarkb, 19:09:30)
    1. https://review.openstack.org/581214 Anomaly Detection in CI Logs (clarkb, 19:10:04)

  4. Priority Efforts (clarkb, 19:12:35)
  5. Update Config Management (clarkb, 19:12:38)
    1. gitea dockerfile https://review.openstack.org/626387 (corvus, 19:20:34)
    2. jinja-init dockerfile https://review.openstack.org/626626 (corvus, 19:25:34)
    3. jinja-init docs: https://github.com/ObjectifLibre/jinja-init (corvus, 19:29:30)
    4. ACTION: corvus update dns system-config docs (corvus, 19:31:58)

  6. Storyboard (clarkb, 19:34:02)
  7. OpenDev (clarkb, 19:35:44)
    1. https://review.openstack.org/#/c/587283/ letsencrypt spec (clarkb, 19:42:10)

  8. General Topics (clarkb, 19:47:32)
  9. Open Discussion (clarkb, 19:55:52)


Meeting ended at 20:00:15 UTC (full logs).

Action items

  1. corvus update dns system-config docs


Action items, by person

  1. corvus
    1. corvus update dns system-config docs


People present (lines said)

  1. clarkb (98)
  2. fungi (34)
  3. corvus (29)
  4. mordred (21)
  5. cmurphy (10)
  6. ianw (9)
  7. anteaya (8)
  8. jhesketh (5)
  9. diablo_rojo (4)
  10. Shrews (4)
  11. openstack (3)
  12. frickler (1)


Generated by MeetBot 0.1.4.