#openstack-meeting: infra

Meeting started by clarkb at 19:01:05 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-infra/2019-March/006291.html (clarkb, 19:01:18)

  1. Announcements (clarkb, 19:01:40)
    1. https://docs.openstack.org/infra/system-config/signing.html#attestation sign the Train release key (clarkb, 19:03:10)
    2. https://sks-keyservers.net/pks/lookup?op=vindex&search=0xcdc08088c3cb45a9be08332b2354069e5b504663&fingerprint=on OpenStack Infra (Train Cycle) artifact signing key (fungi, 19:03:33)
    3. https://www.openstack.org/summit/denver-2019/call-for-presentations Submit Forum session ideas now (clarkb, 19:04:15)

  2. Actions from last meeting (clarkb, 19:06:24)
    1. http://eavesdrop.openstack.org/meetings/infra/2019/infra.2019-02-26-19.01.txt minutes from last meeting (clarkb, 19:06:31)

  3. Specs Approval (clarkb, 19:07:30)
  4. Priority Efforts (clarkb, 19:08:19)
  5. Storyboard (clarkb, 19:08:52)
  6. Update Config Management (clarkb, 19:17:00)
  7. OpenDev (clarkb, 19:25:39)
    1. https://storyboard.openstack.org/#!/story/2004627 opendev tasks (corvus, 19:25:47)

  8. General Topics (clarkb, 19:38:13)
    1. https://etherpad.openstack.org/p/201808-infra-server-upgrades-and-cleanup Trusty Server Upgrades (clarkb, 19:38:28)
    2. ACTION: ianw rotate backup volumes on backup server (clarkb, 19:44:37)

  9. Open Discussion (clarkb, 19:51:17)
    1. https://review.openstack.org/#/c/639454/ is an example of a chagne that does post launch launch tasks (clarkb, 19:58:10)


Meeting ended at 19:59:19 UTC (full logs).

Action items

  1. ianw rotate backup volumes on backup server


Action items, by person

  1. ianw
    1. ianw rotate backup volumes on backup server


People present (lines said)

  1. clarkb (105)
  2. corvus (31)
  3. fungi (28)
  4. ianw (17)
  5. diablo_rojo (16)
  6. mordred (13)
  7. frickler (8)
  8. openstack (3)
  9. cmurphy (1)


Generated by MeetBot 0.1.4.