#openstack-meeting: infra
Meeting started by clarkb at 19:01:26 UTC
(full logs).
Meeting summary
-
- http://lists.openstack.org/pipermail/openstack-infra/2019-March/006293.html
(clarkb,
19:01:35)
- Announcements (clarkb, 19:01:41)
- Actions from last meeting (clarkb, 19:05:00)
- http://eavesdrop.openstack.org/meetings/infra/2019/infra.2019-03-05-19.01.txt
minutes from last meeting (clarkb,
19:05:15)
- ACTION: ianw rotate
backup server disks (clarkb,
19:05:52)
- Specs approval (clarkb, 19:06:53)
- Priority Efforts (clarkb, 19:08:10)
- Update Config Management (clarkb, 19:08:19)
- OpenDev (clarkb, 19:13:50)
- opendev gerrit repo migration announcement http://lists.openstack.org/pipermail/openstack-discuss/2019-March/003603.html
(corvus,
19:14:10)
- jroll and dtroyer are POCs for openstack and
starlingx respectively (corvus,
19:14:28)
- jroll, dtroyer, and roman_g are POCs for
openstack, starlingx, and airship respectively (corvus,
19:15:17)
- jroll, dtroyer, roman_g, and corvus are POCs
for openstack, starlingx, airship, and zuul respectively
(corvus,
19:16:26)
- ACTION: each of the
POCs come back with a list of repos that should be renamed when we
(#openstack-infra) perform the migration (roman_g,
19:20:00)
- unofficial project move self-selection: https://ethercalc.openstack.org/opendev-transition
(corvus,
19:24:05)
- opendev gerrit story https://storyboard.openstack.org/#!/story/2004627
(corvus,
19:36:16)
- tentative date for opendev migration: april
19 (corvus,
19:42:19)
- General Topics (clarkb, 19:46:55)
- Open Discussion (clarkb, 19:53:33)
- https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(clarkb,
19:54:36)
- https://review.openstack.org/#/q/topic:opendev-gerrit+owner:iwienand
(ianw,
19:59:04)
- https://review.openstack.org/#/c/642652/
is an example change from ianw's script btw (mordred,
20:14:56)
Meeting ended at 20:15:17 UTC
(full logs).
Action items
- ianw rotate backup server disks
- each of the POCs come back with a list of repos that should be renamed when we (#openstack-infra) perform the migration
Action items, by person
- ianw
- ianw rotate backup server disks
- openstack
- each of the POCs come back with a list of repos that should be renamed when we (#openstack-infra) perform the migration
People present (lines said)
- clarkb (111)
- corvus (85)
- fungi (50)
- mordred (34)
- anteaya (27)
- ianw (17)
- roman_g (14)
- dhellmann (9)
- dtroyer (8)
- cmurphy (3)
- openstack (3)
- zbr (1)
Generated by MeetBot 0.1.4.