#openstack-meeting: infra

Meeting started by clarkb at 19:01:02 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-infra/2019-March/006296.html (clarkb, 19:01:11)

  1. Announcements (clarkb, 19:01:21)
  2. Actions from last meeting (clarkb, 19:02:54)
    1. http://eavesdrop.openstack.org/meetings/infra/2019/infra.2019-03-12-19.01.txt minutes from last meeting (clarkb, 19:03:07)
    2. https://review.openstack.org/644457 (ianw, 19:03:34)

  3. Specs Approval (clarkb, 19:05:58)
  4. Priority Efforts (clarkb, 19:06:18)
  5. Opendev (clarkb, 19:09:12)
    1. https://review.openstack.org/642173 Set up legacy git redirect sites (fungi, 19:10:44)
    2. mailing list thread about openstack namespaces: http://lists.openstack.org/pipermail/openstack-discuss/2019-March/003943.html (corvus, 19:12:26)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2019-March/003971.html (jroll, 19:15:39)
    4. http://lists.openstack.org/pipermail/openstack-discuss/2019-March/003825.html (ianw, 19:20:52)

  6. Storyboard (clarkb, 19:35:22)
  7. General Topics (clarkb, 19:38:54)
    1. https://etherpad.openstack.org/p/201808-infra-server-upgrades-and-cleanup (clarkb, 19:39:03)
    2. https://review.openstack.org/643476 Switch from PHP5 to default PHP (PHP7 on Xenial) (fungi, 19:39:48)
    3. https://etherpad.openstack.org/2019-denver-ptg-infra-planning (clarkb, 19:41:28)
    4. https://www.openstack.org/ptg#tab_schedule Draft schedule. We have Friday and Saturday in a shared room with the QA team. (clarkb, 19:41:37)
    5. ACTION: clarkb ask about infra ptg days being thursday friday (clarkb, 19:43:48)
    6. https://opendev.org/openstack-infra/system-config/src/branch/master/modules/openstack_project/manifests/review.pp#L238 (dmsimard, 19:48:12)


Meeting ended at 20:00:15 UTC (full logs).

Action items

  1. clarkb ask about infra ptg days being thursday friday


Action items, by person

  1. clarkb
    1. clarkb ask about infra ptg days being thursday friday


People present (lines said)

  1. clarkb (81)
  2. corvus (49)
  3. fungi (34)
  4. dmsimard (22)
  5. jroll (13)
  6. ianw (13)
  7. openstack (4)
  8. dtroyer (3)
  9. diablo_rojo_phon (2)


Generated by MeetBot 0.1.4.