#openstack-meeting: infra

Meeting started by clarkb at 19:01:22 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-infra/2019-June/006399.html (clarkb, 19:01:45)

  1. Announcements (clarkb, 19:02:11)
  2. Actions from last meeting (clarkb, 19:05:11)
    1. http://eavesdrop.openstack.org/meetings/infra/2019/infra.2019-06-04-19.01.txt minutes from last meeting (clarkb, 19:05:20)

  3. Priority Efforts (clarkb, 19:08:53)
  4. Update Config Management (clarkb, 19:09:07)
  5. OpenDev (clarkb, 19:11:26)
    1. https://review.opendev.org/#/c/664585/ for anyone who is interested (mordred, 19:16:03)

  6. Storyboard (clarkb, 19:21:09)
  7. General Topics (clarkb, 19:28:29)
    1. https://etherpad.openstack.org/p/201808-infra-server-upgrades-and-cleanup (clarkb, 19:29:05)
    2. https://review.opendev.org/#/c/663854/ and parents to deploy more opendev mirrors (clarkb, 19:34:03)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2019-April/005007.html (clarkb, 19:36:59)
    4. ACTION: corvus work with jroll to get openstack github org self managed (clarkb, 19:42:24)
    5. ACTION: mordred set up github opendevadmin account for the opendevorg org and zuul app (clarkb, 19:44:37)
    6. https://www.spamhaus.org/query/ip/104.239.149.165 (fungi, 19:47:31)
    7. https://review.opendev.org/#/c/662657/ (clarkb, 19:51:58)

  8. Open Discussion (clarkb, 19:58:07)
    1. https://review.opendev.org/664675 Replace the old Stein cycle signing key with Train (fungi, 19:58:52)


Meeting ended at 20:00:11 UTC (full logs).

Action items

  1. corvus work with jroll to get openstack github org self managed
  2. mordred set up github opendevadmin account for the opendevorg org and zuul app


Action items, by person

  1. corvus
    1. corvus work with jroll to get openstack github org self managed
  2. mordred
    1. mordred set up github opendevadmin account for the opendevorg org and zuul app
  3. openstack
    1. corvus work with jroll to get openstack github org self managed


People present (lines said)

  1. clarkb (95)
  2. fungi (55)
  3. corvus (26)
  4. mordred (22)
  5. ianw (10)
  6. openstack (3)
  7. SotK (1)


Generated by MeetBot 0.1.4.