#openstack-meeting: infra

Meeting started by ianw at 19:00:29 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-infra/2019-June/006403.html (ianw, 19:01:03)

  1. Announcements (ianw, 19:01:15)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-June/006888.html Long overdue cleanups of Zuulv2 compatibility base configs (fungi, 19:02:54)
    2. zuul-cloner shim and bindep fallback are being removed from non-legacy abstract jobs on Monday, June 24 (fungi, 19:03:32)

  2. Actions from last meeting (ianw, 19:05:37)
    1. http://eavesdrop.openstack.org/meetings/infra/2019/infra.2019-06-11-19.01.html (ianw, 19:05:49)
    2. ACTION: corvus work with jroll to get openstack github org self managed (ianw, 19:07:45)
    3. ACTION: mordred set up github opendevadmin account for the opendevorg org and zuul app (ianw, 19:08:09)

  3. Priority Efforts (ianw, 19:08:57)
  4. Update Config Management (ianw, 19:09:18)
    1. https://github.com/ansible-community/ara-web/issues/11 (ianw, 19:20:57)

  5. OpenDev (ianw, 19:24:33)
    1. ACTION: mordred look at stale github.com/openstack-infra repos and come up with retirement/removal plan/changes (ianw, 19:29:34)
    2. https://opendev.org/opendev/project-config/src/branch/master/renames (fungi, 19:32:22)
    3. https://github.com/ansible/project-config/commit/bb2d4d18ed79ef68e6f8b22b08cecd0a14f6faf5 (pabelanger, 19:32:37)

  6. Storyboard (ianw, 19:35:04)
  7. General Topics (ianw, 19:40:39)
    1. https://etherpad.openstack.org/p/201808-infra-server-upgrades-and-cleanup (ianw, 19:40:57)
    2. https://opendev.org/opendev/puppet-mediawiki/src/branch/master/manifests/extension.pp#L13 (fungi, 19:44:13)
    3. https://gerrit.wikimedia.org/r/p/mediawiki/vendor.git is also getting us a clone like that (fungi, 19:44:59)
    4. https://review.opendev.org/#/q/status:open+branch:master+topic:kafs (ianw, 19:47:32)

  8. Open discussion (ianw, 19:57:44)
    1. https://review.opendev.org/655783 Don't hide Zuul CI comments (fungi, 19:59:06)


Meeting ended at 20:01:45 UTC (full logs).

Action items

  1. corvus work with jroll to get openstack github org self managed
  2. mordred set up github opendevadmin account for the opendevorg org and zuul app
  3. mordred look at stale github.com/openstack-infra repos and come up with retirement/removal plan/changes


Action items, by person

  1. corvus
    1. corvus work with jroll to get openstack github org self managed
  2. mordred
    1. mordred set up github opendevadmin account for the opendevorg org and zuul app
    2. mordred look at stale github.com/openstack-infra repos and come up with retirement/removal plan/changes
  3. openstack
    1. corvus work with jroll to get openstack github org self managed
    2. mordred look at stale github.com/openstack-infra repos and come up with retirement/removal plan/changes


People present (lines said)

  1. ianw (71)
  2. fungi (64)
  3. mordred (29)
  4. corvus (17)
  5. dmsimard (13)
  6. pabelanger (6)
  7. openstack (4)
  8. diablo_rojo (1)
  9. Shrews (1)


Generated by MeetBot 0.1.4.