#openstack-meeting: infra

Meeting started by clarkb at 19:01:12 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-infra/2019-June/006408.html (clarkb, 19:01:25)

  1. Announcements (clarkb, 19:01:51)
    1. https://cfp.openstack.org/ Shanghai Summit CFP Deadline July 2 (clarkb, 19:03:45)

  2. Actions from last meeting (clarkb, 19:04:50)
    1. http://eavesdrop.openstack.org/meetings/infra/2019/infra.2019-06-18-19.00.txt minutes from last meeting (clarkb, 19:05:05)
    2. ACTION: mordred create opendevadmin github account (clarkb, 19:07:51)
    3. ACTION: mordred look into cleaning up openstack-infra github org as it is no longer used and is now stale (clarkb, 19:08:04)

  3. Priority Efforts (clarkb, 19:11:28)
  4. OpenDev (clarkb, 19:11:31)
  5. Update Config Management (clarkb, 19:20:27)
  6. Storyboard (clarkb, 19:26:11)
  7. General Topics (clarkb, 19:38:02)
    1. https://review.opendev.org/666162 Canonicalize clone URLs (fungi, 19:38:53)

  8. Open Discussion (clarkb, 19:58:02)


Meeting ended at 20:00:04 UTC (full logs).

Action items

  1. mordred create opendevadmin github account
  2. mordred look into cleaning up openstack-infra github org as it is no longer used and is now stale


Action items, by person

  1. openstack
    1. mordred look into cleaning up openstack-infra github org as it is no longer used and is now stale


People present (lines said)

  1. clarkb (82)
  2. fungi (45)
  3. corvus (23)
  4. ianw (16)
  5. openstack (3)
  6. jroll (2)


Generated by MeetBot 0.1.4.