#openstack-meeting: infra
Meeting started by clarkb at 19:01:05 UTC
(full logs).
Meeting summary
-
- http://lists.openstack.org/pipermail/openstack-infra/2019-July/006410.html
Meeting Agenda (clarkb,
19:01:23)
- Actions from last meeting (clarkb, 19:01:38)
- http://eavesdrop.openstack.org/meetings/infra/2019/infra.2019-07-02-19.01.txt
minutes from last meeting (clarkb,
19:01:44)
- ACTION: mordred
create opendevadmin github account (clarkb,
19:03:27)
- ACTION: mordred clean
up openstack-infra github org (clarkb,
19:03:34)
- http://lists.openstack.org/pipermail/openstack-discuss/2019-July/007607.html
Assuming control of GitHub organizations (fungi,
19:03:42)
- Priority Efforts (clarkb, 19:08:36)
- OpenDev (clarkb, 19:08:42)
- Update Config Management (clarkb, 19:11:14)
- https://review.opendev.org/669752
Test job updates without explicit file matcher (clarkb,
19:12:04)
- Storyboard (clarkb, 19:19:06)
- General Topics (clarkb, 19:24:30)
- Open Discussion (clarkb, 19:43:40)
Meeting ended at 19:53:32 UTC
(full logs).
Action items
- mordred create opendevadmin github account
- mordred clean up openstack-infra github org
Action items, by person
- mordred
- mordred create opendevadmin github account
- mordred clean up openstack-infra github org
- openstack
- mordred clean up openstack-infra github org
People present (lines said)
- clarkb (66)
- fungi (28)
- corvus (22)
- mordred (15)
- AJaeger (9)
- diablo_rojo (8)
- openstack (3)
- jroll (2)
Generated by MeetBot 0.1.4.