#openstack-meeting: infra

Meeting started by clarkb at 19:01:04 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-infra/2019-July/006417.html (clarkb, 19:01:40)

  1. Announcements (clarkb, 19:01:53)
  2. Actions from last meeting (clarkb, 19:02:49)
    1. http://eavesdrop.openstack.org/meetings/infra/2019/infra.2019-07-09-19.01.txt minutes from last meeting (clarkb, 19:02:55)
    2. ACTION: mordred create opendevadmin github account (clarkb, 19:03:03)
    3. ACTION: mordred clean up openstack-infra github org (clarkb, 19:03:08)

  3. Priority Efforts (clarkb, 19:04:09)
  4. Update Config Management (clarkb, 19:04:29)
  5. OpenDev (clarkb, 19:11:58)
  6. Storyboard (clarkb, 19:26:20)
  7. General Topics (clarkb, 19:28:33)
    1. https://review.opendev.org/#/c/670952/ (ianw, 19:41:37)

  8. Open Discussion (clarkb, 19:52:29)
    1. https://review.opendev.org/669602 (ianw, 19:54:33)
    2. https://review.opendev.org/668833 (ianw, 19:54:42)
    3. https://review.opendev.org/670934 (ianw, 19:56:16)
    4. https://review.opendev.org/670927 (ianw, 19:56:51)


Meeting ended at 19:59:39 UTC (full logs).

Action items

  1. mordred create opendevadmin github account
  2. mordred clean up openstack-infra github org


Action items, by person

  1. openstack
    1. mordred clean up openstack-infra github org


People present (lines said)

  1. clarkb (105)
  2. fungi (52)
  3. corvus (33)
  4. ianw (19)
  5. knikolla (5)
  6. openstack (3)
  7. donnyd (2)
  8. cmurphy (1)
  9. Shrews (1)


Generated by MeetBot 0.1.4.