#openstack-meeting: infra

Meeting started by clarkb at 19:01:37 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-infra/2019-July/006425.html (clarkb, 19:01:44)

  1. Announcements (clarkb, 19:02:56)
  2. Actions from last meeting (clarkb, 19:03:20)
    1. http://eavesdrop.openstack.org/meetings/infra/2019/infra.2019-07-16-19.01.txt minutes from last meeting (clarkb, 19:03:26)
    2. ACTION: mordred clean up openstack-infra github org (clarkb, 19:06:16)
    3. ACTION: mordred create opendevadmin account on github (clarkb, 19:06:25)

  3. Priority Efforts (clarkb, 19:07:43)
  4. OpenDev (clarkb, 19:07:52)
    1. http://cavaliercoder.com/blog/restarting-services-in-docker-compose.html ?? (Shrews, 19:14:07)

  5. Update Config Management (clarkb, 19:18:23)
    1. https://review.opendev.org/671457 Gerrit docker image builds ready for review (clarkb, 19:19:32)

  6. Storyboard (clarkb, 19:33:18)
    1. https://storyboard.openstack.org/#!/board/115 StoryBoard Team Dashboard (fungi, 19:34:48)

  7. General Topics (clarkb, 19:36:44)
    1. https://zuul-ci.org/docs/zuul/developer/specs/logs.html zuul log handling spec (corvus, 19:38:52)
    2. https://review.opendev.org/671445 Linaro London: use new bigger flavour (fungi, 19:54:05)
    3. https://etherpad.openstack.org/p/OpenDev-Shanghai-PTG-2019 Start planning the next PTG (clarkb, 19:55:54)

  8. Open Discussion (clarkb, 19:57:53)


Meeting ended at 20:00:05 UTC (full logs).

Action items

  1. mordred clean up openstack-infra github org
  2. mordred create opendevadmin account on github


Action items, by person

  1. mordred
    1. mordred clean up openstack-infra github org
    2. mordred create opendevadmin account on github
  2. openstack
    1. mordred clean up openstack-infra github org


People present (lines said)

  1. clarkb (98)
  2. fungi (46)
  3. mordred (33)
  4. corvus (22)
  5. donnyd (15)
  6. diablo_rojo_phon (7)
  7. ianw (3)
  8. openstack (3)
  9. Shrews (1)


Generated by MeetBot 0.1.4.