#openstack-meeting: infra

Meeting started by clarkb at 19:01:19 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-infra/2019-July/006431.html (clarkb, 19:01:45)

  1. Announcements (clarkb, 19:01:52)
  2. Actions from last meeting (clarkb, 19:03:58)
    1. ACTION: mordred create opendevadmin github account (clarkb, 19:05:04)
    2. ACTION: mordred clean up openstack-infra github org (clarkb, 19:05:10)
    3. ACTION: mordred Push commits to repos under github.com/openstack-infra to update READMEs explaining where projects live now. Then followup with github repo archival when that can be scripted. (clarkb, 19:11:36)

  3. Priority Efforts (clarkb, 19:11:58)
  4. OpenDev (clarkb, 19:12:12)
    1. ACTION: infra Update gitea sshd container to collect logs (either via stderr/stdout or syslog) (clarkb, 19:18:05)

  5. Update Configuration Management (clarkb, 19:19:01)
  6. Storyboard (clarkb, 19:27:09)
  7. General Topics (clarkb, 19:33:26)
    1. https://etherpad.openstack.org/p/201808-infra-server-upgrades-and-cleanup (clarkb, 19:33:42)
    2. https://etherpad.openstack.org/p/OpenDev-Shanghai-PTG-2019 (clarkb, 19:47:38)

  8. Open Discussion (clarkb, 19:50:10)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-July/008107.html (corvus, 19:51:54)


Meeting ended at 19:58:09 UTC (full logs).

Action items

  1. mordred create opendevadmin github account
  2. mordred clean up openstack-infra github org
  3. mordred Push commits to repos under github.com/openstack-infra to update READMEs explaining where projects live now. Then followup with github repo archival when that can be scripted.
  4. infra Update gitea sshd container to collect logs (either via stderr/stdout or syslog)


Action items, by person

  1. mordred
    1. mordred create opendevadmin github account
    2. mordred clean up openstack-infra github org
    3. mordred Push commits to repos under github.com/openstack-infra to update READMEs explaining where projects live now. Then followup with github repo archival when that can be scripted.
  2. openstack
    1. mordred clean up openstack-infra github org
    2. mordred Push commits to repos under github.com/openstack-infra to update READMEs explaining where projects live now. Then followup with github repo archival when that can be scripted.


People present (lines said)

  1. clarkb (106)
  2. corvus (39)
  3. fungi (35)
  4. mordred (24)
  5. ianw (6)
  6. diablo_rojo (4)
  7. openstack (4)


Generated by MeetBot 0.1.4.