#openstack-meeting: infra
Meeting started by clarkb at 19:01:11 UTC
(full logs).
Meeting summary
-
- http://lists.openstack.org/pipermail/openstack-infra/2019-August/006452.html
Our Agenda (clarkb,
19:01:20)
- Announcements (clarkb, 19:02:07)
- Actions from last meeting (clarkb, 19:03:06)
- http://eavesdrop.openstack.org/meetings/infra/2019/infra.2019-08-13-19.01.txt
minutes from last meeting (clarkb,
19:03:12)
- Priority Efforts (clarkb, 19:04:22)
- OpenDev (clarkb, 19:04:34)
- https://github.com/cboylan/gitea/commit/d11d4dab34f769f3ba4589bb938a2dbd09ff8b3a
(clarkb,
19:05:00)
- Update Config Management (clarkb, 19:14:24)
- https://pulpproject.org/
for those that may not be familiar (clarkb,
19:20:23)
- https://docs.pulpproject.org/plugins/crane/index.html
is something pulp points at (clarkb,
19:21:06)
- https://docs.openshift.com/container-platform/3.5/install_config/install/stand_alone_registry.html#install-config-installing-stand-alone-registry
(corvus,
19:24:46)
- Storyboard (clarkb, 19:30:20)
- General Topics (clarkb, 19:33:06)
- https://etherpad.openstack.org/p/201808-infra-server-upgrades-and-cleanup
(clarkb,
19:33:20)
- ACTION: ianw audit
static.openstack.org webserver content and create a list of work to
either get off the server or upgrade the server now that job logs
are not hosted there (or won't be in 4 weeks) (clarkb,
19:38:58)
- https://wiki-dev.openstack.org/wiki/Special:OpenIDLogin
(fungi,
19:43:48)
- https://review.opendev.org/675713
Put image data in a parallel path to source code (fungi,
19:44:25)
- https://review.opendev.org/675733
Update to 1.28.x branch (fungi,
19:49:00)
- https://review.opendev.org/#/c/675537
New backup server (clarkb,
19:54:03)
- https://review.opendev.org/#/c/677410/
DIB fix for limestone ipv4 issues (clarkb,
19:54:59)
- https://etherpad.openstack.org/p/OpenDev-Shanghai-PTG-2019
(clarkb,
19:56:12)
- Open Discussion (clarkb, 19:57:24)
- https://review.opendev.org/#/q/status:open+topic:openafs-reccomends
(ianw,
19:57:32)
Meeting ended at 20:01:17 UTC
(full logs).
Action items
- ianw audit static.openstack.org webserver content and create a list of work to either get off the server or upgrade the server now that job logs are not hosted there (or won't be in 4 weeks)
Action items, by person
- ianw
- ianw audit static.openstack.org webserver content and create a list of work to either get off the server or upgrade the server now that job logs are not hosted there (or won't be in 4 weeks)
- openstack
- ianw audit static.openstack.org webserver content and create a list of work to either get off the server or upgrade the server now that job logs are not hosted there (or won't be in 4 weeks)
People present (lines said)
- clarkb (87)
- fungi (48)
- corvus (23)
- ianw (17)
- shadiakiki (4)
- diablo_rojo (4)
- openstack (3)
Generated by MeetBot 0.1.4.