#openstack-meeting: infra
Meeting started by clarkb at 19:01:04 UTC
(full logs).
Meeting summary
-
- http://lists.openstack.org/pipermail/openstack-infra/2020-March/006609.html
Our Agenda (clarkb,
19:01:19)
- Announcements (clarkb, 19:01:27)
- https://review.opendev.org/#/c/711106/
is the change to update the bot side of that if we think that is an
ok plan (clarkb,
19:02:45)
- http://lists.openstack.org/pipermail/foundation/2020-March/002852.html
OSF email on 2020 events (clarkb,
19:05:51)
- Actions from last meeting (clarkb, 19:08:57)
- http://eavesdrop.openstack.org/meetings/infra/2020/infra.2020-03-10-19.01.txt
minutes from last meeting (clarkb,
19:09:05)
- Specs approval (clarkb, 19:09:20)
- https://review.opendev.org/#/c/710057/
xwiki for wikis (clarkb,
19:09:25)
- Priority Topics (clarkb, 19:29:34)
- OpenDev (clarkb, 19:29:40)
- http://lists.openstack.org/pipermail/openstack-infra/2020-March/006603.html
OpenDev as OSF pilot project (clarkb,
19:29:46)
- https://review.opendev.org/#/c/710020/
Split OpenDev out of OpenStack governance. This change merged. (clarkb,
19:30:28)
- https://review.opendev.org/#/c/703488/
Update OpenDev docs with new Governance. Now we can merge this
change. (clarkb,
19:30:47)
- Update Config Management (clarkb, 19:35:47)
- General Topics (clarkb, 19:46:36)
- ACTION: ianw cleanup
static.openstack.org and files02.openstack.org resources that are no
longer needed (now served by static.opendev.org) (clarkb,
19:51:09)
- Open Discussion (clarkb, 19:55:48)
- zuul-jobs could use reviews (clarkb,
19:57:22)
Meeting ended at 20:01:11 UTC
(full logs).
Action items
- ianw cleanup static.openstack.org and files02.openstack.org resources that are no longer needed (now served by static.opendev.org)
Action items, by person
- ianw
- ianw cleanup static.openstack.org and files02.openstack.org resources that are no longer needed (now served by static.opendev.org)
- openstack
- ianw cleanup static.openstack.org and files02.openstack.org resources that are no longer needed (now served by static.opendev.org)
People present (lines said)
- clarkb (113)
- fungi (37)
- corvus (32)
- mnaser (20)
- mordred (19)
- frickler (6)
- AJaeger (5)
- ianw (4)
- openstack (3)
- zbr (3)
- Shrews (1)
Generated by MeetBot 0.1.4.