#opendev-meeting: infra

Meeting started by clarkb at 19:01:09 UTC (full logs).

Meeting summary

    1. http://lists.opendev.org/pipermail/service-discuss/2021-January/000166.html Our Agenda (clarkb, 19:01:17)

  1. Announcements (clarkb, 19:01:36)
  2. Actions from last meeting (clarkb, 19:02:05)
    1. http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-01-12-19.01.txt minutes from last meeting (clarkb, 19:02:11)
    2. ACTION: ianw confirm wiki is still backed up after bup to borg migration (clarkb, 19:03:36)

  3. General topics (clarkb, 19:04:03)
  4. Discuss infra-core (on behalf of OpenStack) (clarkb, 19:04:09)
    1. ACTION: fungi Draft email describing ajaeger's tasks and asking for new volunteers to help with those tasks. Also open possibility for improving processes and tools (clarkb, 19:18:16)
    2. https://etherpad.opendev.org/p/tact-sig-2021-rfh OpenStack TaCT SIG 2021 Request for Help (fungi, 19:18:42)

  5. Priority Efforts (clarkb, 19:18:56)
  6. OpenDev (clarkb, 19:19:03)
    1. http://lists.opendev.org/pipermail/service-discuss/2021-January/000161.html (clarkb, 19:19:28)
    2. https://review.opendev.org/c/opendev/system-config/+/769226 (clarkb, 19:28:37)

  7. Update Config Management (clarkb, 19:35:25)
    1. https://review.opendev.org/c/opendev/system-config/+/771268 (clarkb, 19:35:57)

  8. General Topics (clarkb, 19:36:30)
  9. OpenAFS Cluster Status (clarkb, 19:36:40)
  10. Picking up steam on Puppet -> Ansible rewrites (clarkb, 19:45:00)
    1. ACTION: clarkb put together audit/todo list for ansiblification and server upgrades (clarkb, 19:47:51)

  11. two-review rule impact on low-activity projects (clarkb, 19:48:47)
    1. https://docs.opendev.org/opendev/infra-specs/latest/#priority-efforts (corvus, 19:58:49)


Meeting ended at 20:07:47 UTC (full logs).

Action items

  1. ianw confirm wiki is still backed up after bup to borg migration
  2. fungi Draft email describing ajaeger's tasks and asking for new volunteers to help with those tasks. Also open possibility for improving processes and tools
  3. clarkb put together audit/todo list for ansiblification and server upgrades


Action items, by person

  1. clarkb
    1. clarkb put together audit/todo list for ansiblification and server upgrades
  2. fungi
    1. fungi Draft email describing ajaeger's tasks and asking for new volunteers to help with those tasks. Also open possibility for improving processes and tools
  3. ianw
    1. ianw confirm wiki is still backed up after bup to borg migration


People present (lines said)

  1. clarkb (118)
  2. fungi (61)
  3. corvus (41)
  4. ianw (23)
  5. zbr (14)
  6. mnaser (9)
  7. openstack (3)
  8. gmann (1)


Generated by MeetBot 0.1.4.