#opendev-meeting: infra
Meeting started by clarkb at 19:01:06 UTC
(full logs).
Meeting summary
-
- http://lists.opendev.org/pipermail/service-discuss/2021-February/000179.html
Our Agenda (clarkb,
19:01:19)
- Announcements (clarkb, 19:03:00)
- Actions from last meeting (clarkb, 19:03:38)
- http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-01-26-19.01.txt
minutes from last meeting (clarkb,
19:03:44)
- ACTION: clarkb begin
puppet -> ansible and xenial upgrade audit (clarkb,
19:04:08)
- ACTION: ianw figure
out borg backups for wiki (clarkb,
19:05:00)
- Priority Efforts (clarkb, 19:05:16)
- OpenDev (clarkb, 19:05:22)
- http://lists.opendev.org/pipermail/service-discuss/2021-January/000161.html
Clarkb appears to be the only nomination (clarkb,
19:05:51)
- https://etherpad.opendev.org/p/gerrit-user-consistency-2021
High level notes. (clarkb,
19:07:11)
- https://review.opendev.org/c/opendev/system-config/+/765021
Build 3.3 images (clarkb,
19:17:23)
- Update Config Management (clarkb, 19:21:14)
- General topics (clarkb, 19:24:20)
- OpenAFS cluster status (clarkb, 19:24:27)
- Bup and Borg Backups (clarkb, 19:26:31)
- https://review.opendev.org/c/opendev/system-config/+/773570
(clarkb,
19:26:55)
- Deploy a new refstack.openstack.org server (clarkb, 19:34:19)
- https://review.opendev.org/c/opendev/system-config/+/705258
(clarkb,
19:34:46)
- Picking up steam on Puppet -> Ansible rewrites (clarkb, 19:42:15)
- inmotion cloud openstack as a service (clarkb, 19:43:20)
- Open Discussion (clarkb, 19:45:13)
- https://review.opendev.org/773710
Switch to using v3-standard-8 flavors (fungi,
19:47:28)
Meeting ended at 19:57:12 UTC
(full logs).
Action items
- clarkb begin puppet -> ansible and xenial upgrade audit
- ianw figure out borg backups for wiki
Action items, by person
- clarkb
- clarkb begin puppet -> ansible and xenial upgrade audit
- ianw
- ianw figure out borg backups for wiki
People present (lines said)
- clarkb (119)
- ianw (24)
- fungi (16)
- kopecmartin (6)
- zbr (4)
- openstack (3)
Generated by MeetBot 0.1.4.