#opendev-meeting: infra

Meeting started by clarkb at 19:01:16 UTC (full logs).

Meeting summary

    1. http://lists.opendev.org/pipermail/service-discuss/2021-February/000185.html Our Agenda (clarkb, 19:01:23)

  1. Announcements (clarkb, 19:02:09)
  2. Actions from last meeting (clarkb, 19:02:24)
    1. http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-02-16-19.01.txt minutes from last meeting (clarkb, 19:02:30)
    2. ACTION: corvus unfork our jitsi meet installation (clarkb, 19:05:11)

  3. Priority Efforts (clarkb, 19:05:20)
  4. OpenDev (clarkb, 19:05:27)
  5. Update Config Management (clarkb, 19:16:11)
  6. General Topics (clarkb, 19:18:19)
  7. OpenAFS Cluster Status (clarkb, 19:18:27)
  8. Bup and Borg (clarkb, 19:19:20)
  9. Picking up steam on server upgrades (clarkb, 19:24:15)
  10. Upgrading refstack.o.o (clarkb, 19:28:54)
  11. Bridge disk space (clarkb, 19:33:55)
  12. Open Discussion (clarkb, 19:40:16)


Meeting ended at 19:58:58 UTC (full logs).

Action items

  1. corvus unfork our jitsi meet installation


Action items, by person

  1. corvus
    1. corvus unfork our jitsi meet installation


People present (lines said)

  1. clarkb (79)
  2. fungi (36)
  3. ianw (17)
  4. openstack (3)
  5. mordred (2)
  6. corvus (1)


Generated by MeetBot 0.1.4.