#opendev-meeting: infra

Meeting started by clarkb at 19:01:07 UTC (full logs).

Meeting summary

    1. http://lists.opendev.org/pipermail/service-discuss/2021-March/000191.html Our Agenda (clarkb, 19:01:16)

  1. Announcements (clarkb, 19:01:24)
  2. Actions from last meeting (clarkb, 19:02:49)
    1. http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-02-23-19.01.txt minutes from last meeting (clarkb, 19:02:56)
    2. ACTION: corvus unfork jitsi meet (clarkb, 19:04:33)

  3. Priority Efforts (clarkb, 19:04:41)
  4. OpenDev (clarkb, 19:04:45)
    1. https://review.opendev.org/c/opendev/system-config/+/777846 Collecting scripting efforts here (clarkb, 19:07:16)

  5. General topics (clarkb, 19:16:14)
  6. OpenAFS cluster status (clarkb, 19:16:20)
  7. Borg Backups (clarkb, 19:21:06)
  8. Server Updates (clarkb, 19:24:27)
    1. https://review.opendev.org/c/opendev/system-config/+/778227 is the next step for executor replacements (clarkb, 19:25:19)
    2. https://review.opendev.org/744557 Split review's resource records from review01's (fungi, 19:31:40)

  9. New refstack server (clarkb, 19:36:34)
    1. https://review.opendev.org/c/opendev/system-config/+/776292 (kopecmartin, 19:37:12)

  10. Bridge disk use (clarkb, 19:47:28)
  11. InMotion OpenStack as a Service (clarkb, 19:57:02)
  12. Open Discussion (clarkb, 19:58:23)
    1. https://pypi.org/project/git-review/2.0.0.0rc1/ (fungi, 19:59:06)
    2. https://review.opendev.org/778257 will clean up release notes (fungi, 19:59:59)


Meeting ended at 20:01:04 UTC (full logs).

Action items

  1. corvus unfork jitsi meet


People present (lines said)

  1. clarkb (112)
  2. ianw (32)
  3. fungi (18)
  4. kopecmartin (15)
  5. mordred (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.