#opendev-meeting: infra

Meeting started by clarkb at 19:01:18 UTC (full logs).

Meeting summary

    1. http://lists.opendev.org/pipermail/service-discuss/2021-March/000199.html Our Agenda (clarkb, 19:01:27)

  1. Announcements (clarkb, 19:02:59)
  2. Actions from last meeting (clarkb, 19:05:11)
    1. http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-03-23-19.01.txt minutes from last meeting (clarkb, 19:05:19)
    2. ACTION: ianw Propose changes for asterisk retirement (clarkb, 19:06:36)

  3. Priority Efforts (clarkb, 19:06:47)
  4. OpenDev (clarkb, 19:06:54)
    1. https://review.opendev.org/c/opendev/system-config/+/782887 (ianw, 19:09:54)
    2. https://review.opendev.org/c/opendev/system-config/+/780663 more user auditing improvements (clarkb, 19:12:29)

  5. Update Configuration Management (clarkb, 19:14:31)
  6. General Topics (clarkb, 19:16:19)
  7. Server Upgrades (clarkb, 19:16:30)
    1. https://etherpad.opendev.org/p/opendev-zookeeper-upgrade-2021 (clarkb, 19:17:26)

  8. Deploy new refstack server (clarkb, 19:20:02)
    1. https://review.opendev.org/c/opendev/system-config/+/781593 (clarkb, 19:20:10)

  9. PTG Planning (clarkb, 19:22:15)
  10. docs-old volume cleanup (clarkb, 19:24:51)
  11. planet.openstack.org (clarkb, 19:32:51)
    1. ACTION: ianw Announce planet.o.o retirement (clarkb, 19:38:31)

  12. Tarballs ORD replication (clarkb, 19:39:02)
    1. https://etherpad.opendev.org/p/gjzssFmxw48Nn3_SBVo6 (ianw, 19:40:10)

  13. Open Discussion (clarkb, 19:49:37)
    1. https://review.opendev.org/c/opendev/system-config/+/782868 (ianw, 19:50:11)
    2. https://review.opendev.org/c/opendev/system-config/+/783120 (ianw, 19:50:31)
    3. https://review.opendev.org/c/opendev/system-config/+/782898 (ianw, 19:50:59)


Meeting ended at 19:57:31 UTC (full logs).

Action items

  1. ianw Propose changes for asterisk retirement
  2. ianw Announce planet.o.o retirement


Action items, by person

  1. ianw
    1. ianw Propose changes for asterisk retirement
    2. ianw Announce planet.o.o retirement


People present (lines said)

  1. clarkb (87)
  2. ianw (43)
  3. fungi (28)
  4. openstack (3)
  5. corvus (2)
  6. diablo_rojo (1)


Generated by MeetBot 0.1.4.