#opendev-meeting: infra

Meeting started by clarkb at 19:01:48 UTC (full logs).

Meeting summary

    1. http://lists.opendev.org/pipermail/service-discuss/2021-April/000220.html Our Agenda (clarkb, 19:01:55)

  1. Announcements (clarkb, 19:02:39)
  2. Actions from last meeting (clarkb, 19:04:25)
    1. http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-04-06-19.01.txt minutes from last meeting (clarkb, 19:04:31)
    2. ACTION: ianw propose changes to retire the asterisk server (clarkb, 19:05:36)

  3. Priority Efforts (clarkb, 19:05:46)
  4. OpenDev (clarkb, 19:05:51)
    1. https://groups.google.com/g/repo-discuss/c/BQKxAfXBXuo Upstream conversation with people struggling with similar problems. (clarkb, 19:12:56)

  5. Update Config Management (clarkb, 19:16:14)
  6. General Topics (clarkb, 19:20:40)
  7. Server Upgrades (clarkb, 19:20:47)
  8. Retire planet.openstack.org (clarkb, 19:21:57)
    1. https://review.opendev.org/q/topic:%22planet-static%22+(status:open%20OR%20status:merged) (ianw, 19:22:54)
    2. https://review.opendev.org/c/openstack/openstack-planet/+/785995 (ianw, 19:26:43)

  9. Retiring survey.openstack.org (clarkb, 19:28:52)
    1. ACTION: fungi announce survey.o.o retirement and push changes to clean it up (clarkb, 19:31:18)

  10. docs-old cleanup (clarkb, 19:31:28)
  11. PTG Planning (clarkb, 19:33:08)
    1. https://etherpad.opendev.org/p/apr2021-ptg-opendev (clarkb, 19:34:17)
    2. http://ptg.openstack.org/ptg.html has the schedule and our 1900 block doesn't conflict with official ptg blocks (clarkb, 19:36:21)

  12. Open Discussion (clarkb, 19:39:45)
    1. https://review.opendev.org/c/opendev/system-config/+/778116 (ianw, 19:46:28)


Meeting ended at 19:52:58 UTC (full logs).

Action items

  1. ianw propose changes to retire the asterisk server
  2. fungi announce survey.o.o retirement and push changes to clean it up


Action items, by person

  1. fungi
    1. fungi announce survey.o.o retirement and push changes to clean it up
  2. ianw
    1. ianw propose changes to retire the asterisk server


People present (lines said)

  1. clarkb (89)
  2. ianw (25)
  3. fungi (21)
  4. openstack (3)


Generated by MeetBot 0.1.4.