#opendev-meeting: infra

Meeting started by clarkb at 19:01:11 UTC (full logs).

Meeting summary

    1. http://lists.opendev.org/pipermail/service-discuss/2021-May/000228.html Our Agenda (clarkb, 19:01:18)

  1. Announcements (clarkb, 19:01:27)
  2. Actions from last meeting (clarkb, 19:04:00)
    1. http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-04-27-19.04.txt minutes from last meeting (clarkb, 19:04:05)
    2. ACTION: ianw Push changes to retire pbx.openstack.org (clarkb, 19:04:44)
    3. https://review.opendev.org/789060 Deprovision Limesurvey config management and docs (fungi, 19:05:42)

  3. Priority Efforts (clarkb, 19:06:13)
  4. OpenDev (clarkb, 19:06:24)
    1. https://review.opendev.org/789098 Update our base nodeset to focal (clarkb, 19:07:15)
    2. https://review.opendev.org/789383 Updating gerrit config docs and planning acl simplification (clarkb, 19:11:17)

  5. Update Config Management (clarkb, 19:16:18)
  6. General Topics (clarkb, 19:32:24)
  7. Server Upgrades (clarkb, 19:32:31)
  8. OpenEuler (clarkb, 19:38:47)
    1. https://review.opendev.org/c/opendev/system-config/+/784874 (ianw, 19:40:12)

  9. InMotion cloud network reorg (clarkb, 19:42:12)
  10. Removing our registration requirement on IRC channels (clarkb, 19:45:33)
  11. undo (clarkb, 19:45:47)
  12. Removing our registration requirement on IRC channels (clarkb, 19:48:48)
  13. Switching artifact signing keys from RSA to ECC (clarkb, 19:53:42)
    1. https://review.opendev.org/789062 (clarkb, 19:53:49)
    2. https://review.opendev.org/789063 Replace old Wallaby cycle signing key with Xena (fungi, 19:59:02)


Meeting ended at 19:59:57 UTC (full logs).

Action items

  1. ianw Push changes to retire pbx.openstack.org


Action items, by person

  1. ianw
    1. ianw Push changes to retire pbx.openstack.org
  2. openstack
    1. ianw Push changes to retire pbx.openstack.org


People present (lines said)

  1. clarkb (103)
  2. fungi (57)
  3. ianw (22)
  4. openstack (3)
  5. diablo_rojo (1)


Generated by MeetBot 0.1.4.