#opendev-meeting: infra

Meeting started by clarkb at 19:01:16 UTC (full logs).

Meeting summary

    1. http://lists.opendev.org/pipermail/service-discuss/2021-June/000253.html Our Agenda (clarkb, 19:01:25)

  1. Announcements (clarkb, 19:01:47)
  2. Actions from last meeting (clarkb, 19:03:22)
    1. http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-06-01-19.01.txt minutes from last meeting (clarkb, 19:03:28)

  3. Specs (clarkb, 19:04:04)
    1. https://review.opendev.org/c/zuul/zuul/+/793669 Zuul spec to use matrix instead of irc (clarkb, 19:04:14)

  4. Topics (clarkb, 19:05:46)
  5. Switch to OFTC (clarkb, 19:05:52)
    1. https://review.opendev.org/q/topic:%22limnoria%22+status:open Limnoria bot rewrite (clarkb, 19:06:37)
    2. https://review.opendev.org/c/openstack/ptgbot/+/793792 Update PTGbot for OFTC (clarkb, 19:07:21)
    3. https://review.opendev.org/q/topic:%22meetbot-container%22+(status:open%20OR%20status:merged) (ianw, 19:08:39)
    4. https://review.opendev.org/c/opendev/system-config/+/795213 (ianw, 19:09:11)
    5. https://review.opendev.org/c/opendev/puppet-ptgbot/+/793794 (ianw, 19:17:05)

  6. Gerrit Updates (clarkb, 19:22:46)
    1. https://review.opendev.org/c/opendev/system-config/+/775961 MariaDB container for review02 accountPatchReviewDB (clarkb, 19:23:16)
    2. https://review.opendev.org/c/opendev/system-config/+/791995 Stop adding special x/ path handling to gerrit (clarkb, 19:24:39)
    3. https://etherpad.opendev.org/p/gerrit-upgrade-2021 (ianw, 19:26:14)

  7. Server Upgrades (clarkb, 19:30:16)
    1. https://review.opendev.org/c/opendev/system-config/+/795207 (ianw, 19:31:24)
    2. ACTION: clarkb followup with openstack on ELK retirement planning (clarkb, 19:37:19)
    3. ACTION: Someone Write up a spec to replace cacti with prometheus (clarkb, 19:44:40)

  8. Removing PPC packages from CentOS 8 mirrors (clarkb, 19:46:20)
    1. ACTION: ianw Push change to cleanup ppc packages in our CentOS mirrors (clarkb, 19:51:33)

  9. Scheduling Project Renames (clarkb, 19:52:15)
  10. Open Discussion (clarkb, 19:54:54)


Meeting ended at 19:56:47 UTC (full logs).

Action items

  1. clarkb followup with openstack on ELK retirement planning
  2. Someone Write up a spec to replace cacti with prometheus
  3. ianw Push change to cleanup ppc packages in our CentOS mirrors


Action items, by person

  1. clarkb
    1. clarkb followup with openstack on ELK retirement planning
  2. ianw
    1. ianw Push change to cleanup ppc packages in our CentOS mirrors


People present (lines said)

  1. clarkb (117)
  2. fungi (44)
  3. ianw (41)
  4. corvus (6)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.