#opendev-meeting: infra
Meeting started by clarkb at 19:01:09 UTC
(full logs).
Meeting summary
-
- http://lists.opendev.org/pipermail/service-discuss/2021-July/000269.html
Our Agenda (clarkb,
19:01:12)
- Announcements (clarkb, 19:01:33)
- Actions from last meeting (clarkb, 19:01:53)
- http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-07-13-19.01.txt
minutes from last meeting (clarkb,
19:02:02)
- ACTION: someone write
spec to replace Cacti with Prometheus (clarkb,
19:02:11)
- Specs Approval (clarkb, 19:02:45)
- https://review.opendev.org/796156
Supporting communications on our very own Matrix homeserver (clarkb,
19:02:53)
- Topics (clarkb, 19:04:51)
- Gerrit Server Upgrade (clarkb, 19:04:57)
- https://etherpad.opendev.org/p/gerrit-upgrade-2021
Look here for changes to review in followup to the server move (clarkb,
19:08:12)
- Gerrit Account Cleanup (clarkb, 19:14:15)
- Gerrit Project Renames (clarkb, 19:17:10)
- Gitea01 backup issues (clarkb, 19:19:29)
- Gitea 1.14.4 upgrade (clarkb, 19:22:13)
- https://review.opendev.org/c/opendev/system-config/+/800274
gitea upgrade (clarkb,
19:23:20)
- High AFS utilization (clarkb, 19:25:14)
- PTG Participation (clarkb, 19:39:24)
- Open Discussion (clarkb, 19:44:49)
Meeting ended at 19:47:57 UTC
(full logs).
Action items
- someone write spec to replace Cacti with Prometheus
People present (lines said)
- clarkb (102)
- fungi (34)
- ianw (23)
- opendevmeet (3)
- mordred (2)
- diablo_rojo_phone (1)
Generated by MeetBot 0.1.4.