#opendev-meeting: infra

Meeting started by clarkb at 19:01:20 UTC (full logs).

Meeting summary

    1. http://lists.opendev.org/pipermail/service-discuss/2021-July/000270.html Our Agenda (clarkb, 19:01:26)

  1. Announcements (clarkb, 19:01:37)
  2. Specs Approval (clarkb, 19:02:02)
  3. Actions from last meeting (clarkb, 19:03:46)
    1. http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-07-20-19.01.txt minutes from last meeting (clarkb, 19:03:53)
    2. ACTION: someone write spec to replace Cacti with Prometheus (clarkb, 19:03:57)

  4. Topics (clarkb, 19:04:49)
  5. Service Coordinator Election (clarkb, 19:05:01)
  6. Review Upgrade (clarkb, 19:10:06)
    1. https://review.opendev.org/c/opendev/system-config/+/801556 (ianw, 19:16:44)

  7. Project Renames (clarkb, 19:19:51)
    1. https://review.opendev.org/c/opendev/system-config/+/802112 Test the rename playbook (clarkb, 19:20:46)

  8. gitea01 backups (clarkb, 19:31:46)
  9. PTG Participation (clarkb, 19:37:56)
    1. https://openinfra-ptg.eventbrite.com/ Register if you plan to attend (clarkb, 19:38:55)

  10. Open Discussion (clarkb, 19:41:05)
    1. https://review.opendev.org/c/opendev/system-config/+/801667 (ianw, 19:42:34)
    2. https://review.opendev.org/q/topic:matrix matrix bot changes (clarkb, 19:46:22)


Meeting ended at 19:53:40 UTC (full logs).

Action items

  1. someone write spec to replace Cacti with Prometheus


People present (lines said)

  1. clarkb (111)
  2. fungi (60)
  3. ianw (12)
  4. corvus (10)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.