#opendev-meeting: infra

Meeting started by clarkb at 19:01:20 UTC (full logs).

Meeting summary

    1. https://lists.opendev.org/pipermail/service-discuss/2022-February/000317.html Our Agenda (clarkb, 19:01:31)

  1. Announcements (clarkb, 19:01:42)
  2. Actions from last meeting (clarkb, 19:07:59)
    1. http://eavesdrop.openstack.org/meetings/infra/2022/infra.2022-02-01-19.01.txt minutes from last meeting (clarkb, 19:08:04)
    2. https://etherpad.opendev.org/p/opendev-repo-retirements List of repos to retire. Please double check. (clarkb, 19:08:20)
    3. ACTION: frickler Push change to reenable Gerrit mergability checks (clarkb, 19:09:59)

  3. Topics (clarkb, 19:10:18)
  4. Improving OpenDev's CD throughput (clarkb, 19:10:24)
  5. Container Maintenance (clarkb, 19:11:59)
  6. Nodepool image cleanups (clarkb, 19:14:51)
    1. https://review.opendev.org/c/openstack/diskimage-builder/+/827772 (ianw, 19:23:27)
    2. https://review.opendev.org/c/openstack/openstack-zuul-jobs/+/828219 (ianw, 19:31:12)

  7. Cleaing up Old Reviews (clarkb, 19:35:24)
    1. https://etherpad.opendev.org/p/opendev-repo-retirements List of repos to retire. Please double check (clarkb, 19:35:46)

  8. Open Discussion (clarkb, 19:39:00)


Meeting ended at 19:54:41 UTC (full logs).

Action items

  1. frickler Push change to reenable Gerrit mergability checks


Action items, by person

  1. frickler
    1. frickler Push change to reenable Gerrit mergability checks


People present (lines said)

  1. clarkb (98)
  2. ianw (30)
  3. fungi (26)
  4. frickler (23)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.