#opendev-meeting: infra

Meeting started by clarkb at 19:01:06 UTC (full logs).

Meeting summary

    1. http://lists.opendev.org/pipermail/service-discuss/2022-February/000319.html Our Agenda (clarkb, 19:01:12)

  1. Announcements (clarkb, 19:01:18)
  2. Actions from last meeting (clarkb, 19:03:28)
    1. http://eavesdrop.openstack.org/meetings/infra/2022/infra.2022-02-08-19.01.txt minutes from last meeting (clarkb, 19:03:35)
    2. ACTION: frickler propose mergeability check reenablement change (clarkb, 19:03:42)

  3. Topics (clarkb, 19:04:36)
  4. Improving OpenDev's CD throughput (clarkb, 19:04:43)
    1. https://review.opendev.org/q/topic:bridge-encrypt-logs (ianw, 19:06:16)

  5. Container Maintenance (clarkb, 19:12:41)
  6. Nodepool image cleanup (clarkb, 19:13:26)
    1. https://etherpad.opendev.org/p/ubuntu-xenial-jobs Ubuntu Xenial cleanup (clarkb, 19:14:48)

  7. New Nodepool Images (clarkb, 19:16:16)
    1. https://review.opendev.org/c/openstack/project-config/+/828435 Add rocky linux images to nodepool (clarkb, 19:16:29)
    2. https://review.opendev.org/q/topic:8-stream-wheel (ianw, 19:17:43)

  8. Cleaning up old reviews (clarkb, 19:26:58)
    1. https://etherpad.opendev.org/p/opendev-repo-retirements List of repos to retire. Please double check (clarkb, 19:27:05)
    2. https://review.opendev.org/c/opendev/system-config/+/829119 Removes unused repos from integration testing. (clarkb, 19:27:25)
    3. https://review.opendev.org/c/openstack/project-config/+/829121 Sets noop jobs on unused repos so that they can be retired. (clarkb, 19:27:32)

  9. Gitea 1.16.1 (clarkb, 19:30:08)
    1. https://review.opendev.org/c/opendev/system-config/+/828184 Change to upgrade to 1.16.1 when we are ready (clarkb, 19:30:15)
    2. https://104.130.74.7:3081/opendev/system-config Test site via held node here (clarkb, 19:30:20)

  10. Gerrit Gitea Weblinks (clarkb, 19:32:59)
    1. https://gerrit-review.googlesource.com/c/gerrit/+/329279 Allow for sha1 to be specified in filelinks (clarkb, 19:33:50)
    2. https://gerrit-review.googlesource.com/c/plugins/gitiles/+/330361 related gitiles plugin update (clarkb, 19:33:54)

  11. Open Discussion (clarkb, 19:38:00)
    1. https://review.opendev.org/c/opendev/system-config/+/829141 improve haproxy checks for gitea (clarkb, 19:38:15)


Meeting ended at 19:43:43 UTC (full logs).

Action items

  1. frickler propose mergeability check reenablement change


People present (lines said)

  1. clarkb (84)
  2. ianw (20)
  3. fungi (14)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.