#opendev-meeting: infra

Meeting started by clarkb at 19:01:12 UTC (full logs).

Meeting summary

    1. http://lists.opendev.org/pipermail/service-discuss/2022-March/000326.html Our Agenda (clarkb, 19:01:54)

  1. Announcements (clarkb, 19:02:12)
  2. Actions from last meeting (clarkb, 19:06:21)
    1. https://meetings.opendev.org/meetings/infra/2022/infra.2022-03-15-19.01.txt Last weeks minutes (clarkb, 19:06:30)

  3. Topics (clarkb, 19:07:12)
  4. Improving CD throughput (clarkb, 19:07:29)
  5. Container Maintenance (clarkb, 19:09:00)
  6. Cleaning up old reviews (clarkb, 19:11:50)
    1. https://review.opendev.org/q/project:opendev/system-config+status:abandoned (clarkb, 19:12:53)
    2. https://review.opendev.org/q/project:opendev/system-config+status:open+topic:system-config-cleanup (clarkb, 19:13:42)

  7. Retiring the old Gerrit repo (clarkb, 19:16:13)
    1. ACTION: ianw delete old gerrit fork branches and leave breadcrumb readme on the existing HEAD branch as preparation to retire and set the repo as read only on review.o.o (clarkb, 19:42:46)

  8. Scheduling Project Renames (clarkb, 19:43:53)
  9. Open Discussion (clarkb, 19:50:34)


Meeting ended at 19:56:25 UTC (full logs).

Action items

  1. ianw delete old gerrit fork branches and leave breadcrumb readme on the existing HEAD branch as preparation to retire and set the repo as read only on review.o.o


Action items, by person

  1. ianw
    1. ianw delete old gerrit fork branches and leave breadcrumb readme on the existing HEAD branch as preparation to retire and set the repo as read only on review.o.o


People present (lines said)

  1. clarkb (91)
  2. fungi (30)
  3. ianw (27)
  4. opendevmeet (5)
  5. jentoio (5)
  6. frickler (1)
  7. mordred (1)


Generated by MeetBot 0.1.4.