19:01:22 <clarkb> #startmeeting infra
19:01:22 <opendevmeet> Meeting started Tue Mar 29 19:01:22 2022 UTC and is due to finish in 60 minutes.  The chair is clarkb. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:22 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:22 <opendevmeet> The meeting name has been set to 'infra'
19:01:36 <clarkb> #link https://lists.opendev.org/pipermail/service-discuss/2022-March/000329.html Our Agenda
19:01:45 <clarkb> #topic Announcements
19:01:55 <clarkb> The OpenStack Yoga release is happening tomorrow. In like 18 hours
19:03:25 <clarkb> Also the PTG is happening next week
19:03:57 <clarkb> Just a heads up that these events are happening. I expect a few of us will be attending PTG sessions next week so you probably already know :)
19:04:09 <clarkb> #topic Actions from last meeting
19:04:24 <clarkb> #link http://eavesdrop.openstack.org/meetings/infra/2022/infra.2022-03-22-19.01.txt minutes from last meeting
19:05:12 <clarkb> #action ianw to delete Gerrit fork branches and retire the repo
19:05:19 <clarkb> this doesn't appear to have been done so rerecorded
19:05:27 <clarkb> #topic Topics
19:06:28 <clarkb> I may ust run hrough these quickly as I'm not sure others are attending
19:06:39 <clarkb> #topic Improving OpenDev's CD throughput
19:06:46 <clarkb> I don't think there is naything new to report on this
19:06:53 <clarkb> #topic Container Maintenance
19:07:46 <jentoio> no update for me, still working on it
19:08:02 <clarkb> thanks I was just double checking. I did update the etherpad with a bit more concrete next items listings
19:08:11 <clarkb> Let me know if I can add more detail or clarification
19:08:20 <jentoio> yup, thanks
19:09:01 <clarkb> #topic Upgrading Gitea
19:09:13 <clarkb> #link https://review.opendev.org/c/opendev/system-config/+/835307 Upgrade Gitea to 1.16.5
19:09:30 <clarkb> This pulls in a bug fix release and updates our build to use goland 1.18 as upstream made that update for this version
19:09:36 <clarkb> My plan is to land this tomorrow after the openstack release
19:09:43 <clarkb> If I can get a second review that would be great
19:11:31 <fungi> thanks!
19:11:48 <clarkb> #topic Spring Cleaning old Reviews
19:12:05 <clarkb> #link https://review.opendev.org/q/project:opendev/system-config+status:open+topic:system-config-cleanup Resurrected changes in need of review
19:12:30 <clarkb> I haven't really seen any reviews on these old changes that I resurrected while cleaning out old changes
19:12:44 <clarkb> But would be appreciated if people looked at them
19:13:14 <clarkb> Also if you get a chance to look at your old changes and abandon them that would be helpful. I'll continue to look through the list and clean up what I can without much input
19:14:31 <clarkb> #topic Retiring the Gerrit Repo
19:15:00 <clarkb> I left this on the agenda in case there were some updates or concerns that kept this from happening but I think ianw is just busy with othe rstuff and hasn't had time to look at it yet
19:15:59 <clarkb> #topic Scheduling Project Renames
19:16:58 <clarkb> I haven't had anything come up making april 15 a bad otpion for me. I think we can continue with that penciled in and resync as we get closer. The renaming playbook is tested and the process is fairly quick these days. Mostly scheduling it outside of busy times due to the downtime and greater risk than normal restarts
19:17:35 <fungi> yes, i'm still open that day
19:18:01 <clarkb> #topic Open Discussion
19:18:04 <clarkb> Anything else?
19:18:37 <fungi> i didn't have anything specific, no
19:19:06 <fungi> oh, though i did propose a readme update for system-config: https://review.opendev.org/834877
19:19:34 <fungi> mainly to help prevent people from wasting their time proposing changes to make it reconsumable outside our environment
19:20:41 <clarkb> I'll put that on the todo list after lunch
19:20:51 <clarkb> I'll give it a few more minutes then we can call it early
19:26:37 <clarkb> Sounds like that is it. Thanks everyone!
19:26:40 <fungi> thanks clarkb!
19:26:41 <clarkb> #endmeeting